Sign in to follow this  
GSalden

Aerosoft Zurich v2 : no runway and taxiway lighting

Recommended Posts

Hi guys,

 

Has anyone of you succeeded to have runway and taxiway lighting ?

I bought the boxed version directly form Mathijs at the Fs Weekend in Lelystad and he claimed it to be v3 compatible.

At their site they now wrote v2 compatible. 

 

Already I have rspsonded in their Zurich v2 topic, but lately their support is at a lower level...

 

Has ayone of you succeeded in getting it to work ?

 

 

My view now ....

Zurich%20Nightlighting.jpg

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Yes, it works very well with P3Dv3.2. This issue has been discussed at the Aerosoft forum at length.

Most likely you have a problem with APController.exe  which appears not to work. If you can not see this programme up have a look into exe.xml whether something like is there.

 

 

 

      <launch.Addon>
        <Name>XHT.APController</Name>
        <Path>D:\P3D\Aerosoft\AirportController\APController.exe</Path>
    </Launch.Addon>

 

Also look into simobjects.cfg to see if an entry like this is present:

 

 

[Entry.14]
PATH=Aerosoft\Mega Airport Zurich V2.0\simobjects
TITLE=Mega Airport Zurich V2.0
ACTIVE=true
REQUIRED=true
 

 

Share this post


Link to post

Yes, it works very well with P3Dv3.2. This issue has been discussed at the Aerosoft forum at length.

Most likely you have a problem with APController.exe  which appears not to work. If you can not see this programme up have a look into exe.xml whether something like is there.

 

Also look into simobjects.cfg to see if an entry like this is present:

 

Thanks Jurgen.

No entry , but I found the APController.exe file in the AirportController folder.

 

I will try by un-and reinstalling.

Share this post


Link to post

I reinstalled the airport.

Zurich made an exe.xml file entry in a P3Dv2 file. The entry I copied into the P3Dv3 exe.xml file.

The APController.exe is running now.

 

There was no Simobject entry either, so I copied yours and modified the path according to my installation.

I can see cars driving around the airport , but no taxiway or runway lighting.

 

I even modified the path in the apc.dfg file to match the correct path.

 

Does there have to be an entry in the dll.xml file also ?

Share this post


Link to post

It looks as if you are using an outdated installer not adopted for P3Dv3.x. May I suggest that you get the latest installer, uninstall the scenery and then install it again as administrator.

 

1. Did you check in the Task Manager whether APController.exe is active when P3Dv3.x has started? (I also had a time that two instances were active at the same time and this caused problems)

 

2. I even did not know before that there is a apc.cfg and never looked into same :wink:

 

3. I remember that at first when I used the old installer for P3Dv2.x I even had to remove one entry but I can not remember in which file that was. Before removing it I also had no taxiway and runway lights and was so disappointed that I activated my old faithful FSDT scenery.

 

4.   Anyway, my dll.xml does not have an entry for APController.exe. But when checking my system right now  I noted that I have two dll.xml files, both showing the date of yesterday when I run P3D last. One is under ProgramData\... and the other under \User\MyName\AppData\Roaming\Lockheed Martin\Prepar3D v3. Also the other one does not have the APController.exe entry.

 

5. Good luck

 

 

Share this post


Link to post

Jurgen,

 

I got it to work by making an aerosoft folder in P3D and putting Zurich and the AirportController folder in it...

 

That is a bit an issue for me as I have all my scenery installed outside P3D. Evene all Aerosoft scenery and they all are working.

Hopefully there is a solution for that as I do not want to be forced to have addon scenery inside P3D.

 

Thanks for your help.  

Share this post


Link to post

Glad that you solved the problem. I knew or better I heard of that the AirportController.exe had to be within the P3D installation but I never heard that a scenery had to be inside as well whereas LM is propagating to have them outside.

 

I can only imagine that it could have to do with "incomplete" pathes like:

 

PATH=Aerosoft\Mega Airport Zurich V2.0

 

instead of

 

PATH=d:\P3D\Aerosoft\Mega Airport Zurich V2.0

 

but I may be wrong.

 

Share this post


Link to post

I managed to have it working with Zurich placed outside P3Dv3 inside my seperate addon scenery folder.

The path in the scenery.cfg and simobjects.cfg file need to be modified.

 

However, the AirportController folder needs to be inside P3D.

But Inside there is an apc.cfg file in which the product path needs to be modified too.

 

The exe.xml file does not need to be touched.

 

All taxiway and runwaylighting is working now...

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this