Sign in to follow this  
Dragonmount

Weird joystick issue (not the one everyone else has) (FSX-SE)

Recommended Posts

My joystick ceased functioning not to long ago and I tried a few different times to get it to work. Finally I hit on turning on the joystick controls which had been off since I had been using FSUIPC instead of the normal FSX controls. This made my joystick function again. My qjuestion is, why did my FSUIPC controls disappear on me? I don't think it's a joystick issue, what caused the thing to go haywire like this? Was there an update or something to FSX SE? All of my control settings in FSUIPC have now been reset back to 0.  Sorry if I posted this in the wrong forum, but I'm unsure if this is a hardware or a software issue.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

 

The same thing happened to me yesterday (all control settings showing 0) but I am using P3D 3.2 so is it possibly a FSUIPC problem? I have recently updated FSUIPC to version 4.949h.

 

Anyone else?.

 

Mick

Share this post


Link to post
Share on other sites

The whole reason I did this in the first place was because of the fade out issue everyone else IS having, but that seems to have been mysteriously solved.

Share this post


Link to post
Share on other sites

I am having a Joystick issue too..  During Free flight mode (In FSX) everything works fine-  But when I try a "Mission" My joystick ( Elevator & Aileron) will not operate!

Throttle & Rudder work fine....but not the joystick?   Free flight= yes    Missions= No

Could someone please advise me?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this