Sign in to follow this  
urgeflaske

Skies are hugging the ground

Recommended Posts

Well, i came across this. Never seen this before untill updating to 3.2. Also running newest update of both ASN and REX.

 

4zq4197.jpg

 

 

 

Why is this happening all of a sudden?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

 

 


Why is this happening all of a sudden?

It's not all of a sudden.  It has been there for a long time.  There is a setting in ASN that you can set to "fix" this.  I don't remember exactly what it's called but it's under the cloud options and called <something> offset, I believe.  You can set it to say 500 feet and then the lowest layer of clouds will be set to be 500 feet higher and should then not intersect the ground.

Share this post


Link to post

It's not all of a sudden.  It has been there for a long time.  There is a setting in ASN that you can set to "fix" this.  I don't remember exactly what it's called but it's under the cloud options and called <something> offset, I believe.  You can set it to say 500 feet and then the lowest layer of clouds will be set to be 500 feet higher and should then not intersect the ground.

 

Im guessing its the 'P3D Low cloud offset'? Will try that. Thanks!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this