Sign in to follow this  
acra24

Install into P3d V3.2 problems (outdated version detected?)

Recommended Posts

Hello

 

I've taken the plunge and installed P3Dv3.2 and have installed all my scenery and other add on planes. I have hit a glitch when trying to install the latest version of  NGX and 777 however.  I can't find a reference to the problem in the forums but hopefully someone else has see this.

 

I get the error attached when trying to install.

 

An outdated version of Prepar3D has been detected.

Before you can install the PMDG 777 for Prepar3D, you will need to update your simulator.

Please install Lockheed Martin Prepar3D v2.4 or later.

 

My P3D v3.2 is the latest version and has been activated on line.  This was complete reinstall of P3D v3.1, I uninstalled the whole lot before installing v 3.2. 

 

Any ideas?

 

W10 64bit

P3D v.3.2.3.16769

 

Thanks

 

Andrew 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Any ideas?

 

Download new installers from your account on our site.

Share this post


Link to post
Share on other sites

Oh hell! I'm so embarrassed again...I forgot that my Migration Tool was still running in the back ground.

 

100 lines

I must pay more attention

I must...

 

Sorry 

Share this post


Link to post
Share on other sites

 

 


I forgot that my Migration Tool was still running in the back ground.

 

That was my next thought.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this