Sign in to follow this  
RonF

Nav activation

Recommended Posts

Hi,

    I am having a problem activating the Nav on auto pilot. I have installed the newest update from Carenado, & also the 1.4 mod for the Gtn750.After  setting up a flight plan or direct to  the active nav on the pfd is showing gps, airspeed,dest.& distance & is also displayed on the info bar along with alt etc.. The gtn also is indicating gps on the bottom info bar.Prior to Taxi I have set up alt select,heading & vs speed usually 2000fpm, after takeoff I activate the a/p select hdg, & continue on course  & then try to activate the nav  which will not function using the mouse. I can actvate the nav using ctl+n on the keyboard. I don't know if I am missing a file in the new 1.4 setup or something in one of the folders, perhaps i can be informed as to what to look for in the folder/ file setup on the 1.4 mod.

                                                                                                                     Thanks

                                                                                                                        Ron

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you using FSX or P3Dv?

 

Ron,

 

You can also try the Mode Select NAV button on the AP popup. Sometimes I have a light on the VC Mode panel but not on the popup or vice-versa, but usually the popup will engage NAV everytime for me. AP is ON.

 

I guess the checklist is to make sure the GTN in the primary Nav source and not the FS GPS (hover over card slot upper left on GTN), Magenta GPS at center bottom of GTN, GPS (green) showing on PFD [LOC (cyan) will be in PRESET], an active flight plan leg in magenta showing on GTN.

 

Takeoff and climb to minimum altitude to engage the AP. Turn on AP, press the NAV key on the Mode Select Panel.

 

Regards,

 

Ray

Share this post


Link to post
Share on other sites

Ray,

         I am using P3d v3.2 & everything that you suggested I followed & I still cannot get the nav button to function in either the popup or the mode select panel above the pfd, it works fine using the keyboard combo which I don't mind using, I just thought that I may have missed something on the 1.4 mod install. Everything else looks good,although the gpu does not show up in C&D startup.

 

                                                                                   Many thanks

                                                                                      Ron

Share this post


Link to post
Share on other sites

Left hand clickspot is the config panel. click on box for GPU, watch voltage count up.

 

Ray

Share this post


Link to post
Share on other sites

  Hi Ray,

            On the left click spot is that the one shown in your post #33, I'll give it a go , thanks

                                                                        Ron

Share this post


Link to post
Share on other sites

Hi Ray,

            On the left click spot is that the one shown in your post #33, I'll give it a go , thanks

                                                                        Ron

This one, Ron,

Capture.JPG

Share this post


Link to post
Share on other sites

Hi Ray,

           Okay I got the popup using shift+7. Is there a hotspot on the panel to bring this up? i tried clicking all over the upper left side of the upper panel but no luck.I applied the shift+7 to one of my controller buttons so it works well.I am having a great time flying this aircraft that I have been neglecting the Hawker & Phenom 300 both with Berts's gtn 750 mods.

                                                                                    Ron

Share this post


Link to post
Share on other sites

I think Shift+3 brings up that little Config Panel for the GPU and doors and such.

 

You obviously don't have the same v1.4 that I have. See that yellow box with the red circle - that brings up the Config box to open or close the cabin door, to callup the GPU, and get rid of the chocks and such.

 

Ron, we might be moving to fast with some of these things. Janek usually sends back a copy for me to test while I am warming up my coffee. He might be in Berlin, AU. That way he gets the stuff I send him, the day before I send it. duh?

 

I'm sorry you are having such a crappy time with these little things.

 

 

Ray

Share this post


Link to post
Share on other sites

Hi Ray,

         I am not having a crappy time with this mod, just learning all the different features.I  use shift+7 to get that yellow box with the config. panel. I just thought there was a shortcut :smile: As  I stated earlier I have the shift+7 assigned to a button on my controller. All is well.

                                                                                                 Ron

Share this post


Link to post
Share on other sites

Excellent. We are working on some clickspots in the VC for popups. I hate to use both hands for the Shift + N features.

 

Regards,

 

Ray

Share this post


Link to post
Share on other sites

Great to hear about the clickspots in the vc.I know what you mean about the shift+n use.

                                                                       Ron

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this