Sign in to follow this  
footballman

Texture ground equipment

Recommended Posts

Hi.

My problem is that textures of moving ground equipment not drawn in DX10 mode (they're all "white"). The textures are fixed machines in right. When the mode DX9 is okay. Help to correct please.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Could you share your name or order id?

And also what product you are using for ground equipment? Is this AES? Or at one airport?

Share this post


Link to post
Share on other sites

Please, order STE160322-8251-45108 .

The problem is not with AES or GSX, but with the technique of all custom scenarios.

And yet here it is... :diablo:


319aba595fe378dc1a089e05725faab8.jpg

Share this post


Link to post
Share on other sites

Those are not airport ground equipment but ftx global lights and they are black not white and static not moving!

 

The reason I asked about aes is that their airport objects are legacy and require specific settings in the fixer.

 

However looking at that picture either the fixer isn't installed properly or it has been disabled in the debug dialog.

 

Did you install the libraries? Did you give it the path to the correct fsx system? What does the diagnostics button report?

Share this post


Link to post
Share on other sites

What  does the diagnostics button in the fixer report? 

 

What does the fixer screen look like - are buttons greyed out for example??

 

When you go into the debug dialog are all options ticked?

 

It is clear that the fixer isn't running for some reason - is your general10.fx shader non default - the tests above will tell you this.

Share this post


Link to post
Share on other sites

Ah great, you must have replied whilst I was actually typing my post!

 

Anyway glad it's all sorted.

Share this post


Link to post
Share on other sites

The controller can do something to help in solving the problem of  earth textures "obfuscation" while approaching the destination airport? In addition to changing "FIBER_FRAME_TIME_FRACTION" and "UPPER_FRAMERATE_LIMIT" in fsx.cfg?

Share this post


Link to post
Share on other sites

Can you elaborate? I think you mean obscuring but even then what exactly are you referring to?

 

The terrain is obscured as you approach an airport?

 

The airport is drawn on top of the terrain so it has to obscure it - I do not understand I am afraid!

Share this post


Link to post
Share on other sites

Hang on do you mean missing perhaps?   Are you suggesting that you re seeing white flashes as you approach the airport -where terrain is missing say?

Share this post


Link to post
Share on other sites

whats the problem there?  I see a city with some red lines?  Are you asking about popping autogen buildings perhaps?  or the terrain level of detail?

Share this post


Link to post
Share on other sites

Its hard to be sure of anything from a posted picture I am afraid.   

 

There is no difference between Dx10 and Dx9 in this regard - you can try increasing the LOD_Detail in [Terrain] section of fsx.cfg  but it wont help if the SIM is overloaded.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this