Jump to content

Sign in to follow this  
Jive1

Pause_on_lost_focus

Recommended Posts

Hey!

I had to reinstall my FS9, due to a sudden crash, That was a few weeks ago. Since that time I have my FS9 "pausing" while I am doeing something in another application; whatever if it only is not an addon of FS9 coupled with FS9. It may be Explorer or EXcel or mailprogram, everytime when I come back to FS9, it is paused, even when in the FS9.CFG there is mentioned "Pause_on_lost_focus=0". I have no idea where to go looking to repair that error. Does anybody know what it can be?

Greetz

Jive1 - Belgium

Share this post


Link to post
Share on other sites

Go to Settings/General and uncheck the "Pause on task switch" box.

 

Dijvid

Share this post


Link to post
Share on other sites

Yes! I knew that, and that is what I did.

Every time when I stop my FS9 to set the 'PAUSE_ON_LOST_FOCUS=0', and I start FS9 again, I have the same problem. When I stop FS9 and open the FS9.cfg I see that there is again 'PAUSE_ON_LOST_FOCUS=1'.

How happens that?.. and how can I make that the '0' keeps on?

Greet

Jive1 - Belgium

Share this post


Link to post
Share on other sites

Yes! I knew that, and that is what I did.

Every time when I stop my FS9 to set the 'PAUSE_ON_LOST_FOCUS=0', and I start FS9 again, I have the same problem. When I stop FS9 and open the FS9.cfg I see that there is again 'PAUSE_ON_LOST_FOCUS=1'.

How happens that?.. and how can I make that the '0' keeps on?

Greet

Jive1 - Belgium

 

FS9 always writes into the config file on shutting down and certain settings will be overwritten by default values in the process. You can get around this by writing a startup batch that will copy an edited cfg with your preferred settings into the location of the actual fs9.cfg before the game starts.


Sascha Rieger | EVO Developer

 

EvoWings_vs.jpg

What is EVO How to get Evo 2016 FS9 Evolution Forum

Share this post


Link to post
Share on other sites

<p>If changes are not being saved to FS9.cfg, check that the file is not 'Read Only'. Some other add-on, gauge or utility which you are using may be re-setting that option, check the settings in any other add-on which you have open with FS9.</p>


Tim Wright  "The older I get, the better I was..."

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,535.00 of $25,000.00 Donate Now
×
×
  • Create New...