Jump to content

Sign in to follow this  
Wobbie

Blocky ship wake

Recommended Posts

Hi Guys,

Not too sure what I did, but all my ship wakes are like a rectangular block behind the ships.

Any ideas?

 

Cheers,

Robin


Robin


"Onward & Upward" ...
To the Stars, & Beyond... 

Share this post


Link to post
Share on other sites

Robin, you've lost a texture is all.

Reinstalling one of the ship effects you have will surely resurrect it.

Share this post


Link to post
Share on other sites

Now that's a bit of a challenge. It happened, I think, after I installed Silver Wings.

How about I copy all my effects textures from a previous install of FS9?


Robin


"Onward & Upward" ...
To the Stars, & Beyond... 

Share this post


Link to post
Share on other sites

It's going to be something of the ilk of 

\Effects\texture\fx_wake_1.bmp" 

Try anything with "Wake" first!

Share this post


Link to post
Share on other sites

Hi Robin.

 

Maybe it's in the settings of FS.

Start FS and go to Settings/Display/Scenery and uncheck "Ground Scenery Cast Shadows".

Restart FS and see.

Good Luck.

 

Willy

Share this post


Link to post
Share on other sites

Thanks for that. I'll try that as soon as I'm back at my sim PC.


Robin


"Onward & Upward" ...
To the Stars, & Beyond... 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...