Sign in to follow this  
pegruder

ATC Background Files Question

Recommended Posts

Has anyone gotten this working?  I have the background files but it seems to only play the same file on repeat over and over again.  I thought I remembered reading somewhere awhile back it doesn't work in 2.0?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Chris,

There are many things that can cause a problem setting up the chatter files.  The most common is not having the file folder structure set up properly or specifying the root directory incorrectly.

 

If you could email me (admin at pilot2atc) a screenshot of your Sounds Folder structure, down to the files so I can see the entire path, and also a screenshot of the Config panel where you set it up, I should be able to help you get it going.

 

Thanks,

Dave

Share this post


Link to post
Share on other sites

Chris,

There are many things that can cause a problem setting up the chatter files.  The most common is not having the file folder structure set up properly or specifying the root directory incorrectly.

 

If you could email me (admin at pilot2atc) a screenshot of your Sounds Folder structure, down to the files so I can see the entire path, and also a screenshot of the Config panel where you set it up, I should be able to help you get it going.

 

Thanks,

Dave

Sure thing.  Soon as I get home from work I'll send it over.  It's lonely up there!  :smile:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this