Sign in to follow this  
pegruder

No active runway followed by crash: 2.0.0.25

Recommended Posts

In P3D v3.2 last night from MCO to FLL, on approach to FLL approach (who didnt provide any STAR) handed me off to tower, (who didnt provide any runway/approach info).  I checked active runway via the info tab in P2A which had only dashes.  I contacted tower requesting active runway, which replied 10L.  I requested landing on 10L and got an exception error and P2A crashed.  I can see if I can duplicate this if needed.  

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Chris.

I think I found the problem with the Active Runway not being displayed.

To troubleshoot the ATC behavior, I need to know:

What was your flight plan? 

What were your FltPln settings in the Config panel?

 

Thanks,

Dave

Share this post


Link to post
Share on other sites

Hi Chris.

I think I found the problem with the Active Runway not being displayed.

To troubleshoot the ATC behavior, I need to know:

What was your flight plan? 

What were your FltPln settings in the Config panel?

 

Thanks,

Dave

Flight plan settings were everything checked except, Force pilot runway, ATC Ignores published speed limits, ATC gives vectors to IF.  Alt change lead time (sec) is 30 and vector extended final distance is 2. Flight plan was: 

KMCO, TRV, JALOP, GISSH, FISEL, FLL.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this