Sign in to follow this  
Bob Familton

Can't Get ATC To Open Automatically

Recommended Posts

I just reinstalled FSX and Acceleration. I have the ATC open on start checkbox clicked. The ATC will not open Automatically. I have to open it myself. Here is my ATC section of my FLT file:

 

[Atc_Menu]
ScreenUniCoords=550, 378, 2451, 2682
UndocCoords=0, 0, 0, 0
Visible=True
Undocked=False

 

On my old installation it opened automatically on start. Any help please. Bob.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

2 places to look and put check marks.  First put a check mark in the Free Flight Screen in the box marked

 

"Launch free flight with ATC window open"  Second place a check mark in Settings/General "Auto Open ATC".

 

 

[ATC]
ShowATCText=1
COMM_MSG_NONE_COLOR=FFFFFFFF
COMM_MSG_ATC_USER_COLOR=FFB6FFB6
COMM_MSG_USER_ATC_COLOR=FFFFD21B
COMM_MSG_ATC_AI_COLOR=FF00FF00
COMM_MSG_AI_ATC_COLOR=FFFF7840
AutoOpenAirTrafficWindow=1
UsePilotVoice=1
PilotVoice=0
 

Share this post


Link to post
Share on other sites

Hi . Thanks. I forgot about the  "Launch free flight with ATC window open". I have had FSX since day one. I didn't remember all my settings. Bob.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this