Sign in to follow this  
paulh1

Who can solve this one

Recommended Posts

ok  I have 2 X systems.   the first is a pc with high graphics capability  and a lap top with top end graphics capability, however the pc is the most powerful.

 

On both systems is installed FSX and PMDG 747 Queens of the skies. Both have been installed from identical disks and set up pretty much the same.

 

When on the pc all my landings with ILS are experiencing low airspeeds, even though the flap scheduling is exactly as the FMC and HSI stipulate.

 

The flaps low airspeed horn starts to sound, and the aircraft may lose its capture of the ILS

 

However when landing with the laptop no issues with airspeed.

 

So I set up a flight which was to take off KLAX 7L and Land KLAX 7L. This was set up on both machines making sure that everything was exactly the same on both.

 

Here are the results before take off.

 

 

Laptop                                                                                   PC

GRWT     496.2                                                                     GRWT  496.1

 

Fuel         29.7                                                                       Fuel      29.4

 

ZFW        466.5                                                                     ZFW     466.7

 

V1           159                                                                         V1        122

 

VR           177                                                                        VR        123

 

V2           188                                                                         V2         148

 

Take off   198                                                                       Take off  158

 

flaps         10                                                                         flaps        10

 

notice the difference in airspeeds.  No wonder I am experiencing low airspeed on approach with the pc. However these numbers are generated from the FMC not me.

 

I was on the understanding that the flight simulator only responded to flying variables. If both flights are identical why the huge discrepancy in air speeds.

 

If I raise my approach speeds, when flying on the pc, then they don't coincide with the flaps scheduling.

 

can anyone help

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The laptop has speeds that are mod typical of the 747. It looks like something got corrupted in the pic install. I would reinstall it and see if the problem is resolved.

Share this post


Link to post
Share on other sites

 

 


notice the difference in airspeeds. No wonder I am experiencing low airspeed on approach with the pc. However these numbers are generated from the FMC not me.

 

Are you sure that the correct weights are showing on the PERF page of the CDU (FMC interface) on the PC?  I don't own  this particular aircraft but on the PMDG 777 it is not too difficult to have the correct weight showing on the pages that set up the payload and fuel, but the wrong weights on the CDU PERF page. 

 

Mike

Share this post


Link to post
Share on other sites

If I raise my approach speeds, when flying on the pc, then they don't coincide with the flaps scheduling.

 

Hi, Paul,

 

I think reinstalling is probably a waste of time.  If you are reasonably sure you followed the proper installation procedure, I suggest you try something else. 

 

I very much doubt that the issue is computer dependent.  if it were there would be thousands of people with the same problem, given the huge variety of computers flightsimmers use.

 

I have the FS9 PMDG 747.  I set it up (at LAX) w/ ZFW of 467.6, fuel of 29.7 giving a gross weight of 497.2.  All in lbs (looks to me like the ZFW of 466 in KG would put the plane over the max ZFW weight).  Please confirm that you are using lbs, not kgs.  I used the PMDG load manager.

 

With a simple route starting at LAX 7L, this gave me V1 122, VR 123 and V2 of 144.  This is pretty close to your PC numbers - V2 is even a little lower.  These numbers are not surprising given that the 747, using your numbers in pounds, is lightly loaded both as to fuel and payload.

 

So if anything it's your laptop that has incorrect takeoff numbers.

 

So the problem would seem to be with your approach.  I don't have time to try a circuit, but the table that came with the 747 gives 134 final approach speed for flaps 30, 490,000 lbs GW.  This should be close to your weight after doing a circuit.  Please make sure you have similar takeoff weights, try another circuit, and see what approach speed you get for flaps 30.

 

Also, since I think it is the 747 on the laptop that has some incorrect setting, please check those numbers again - esp on PERF page.  Also, a GW should be showing on the CDU page that gives the final approach speeds.  Make sure this number agrees w/ what is showing on the PERF page (in fact for both installations of the 747).

 

Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this