Jump to content

Sign in to follow this  
twharrell

Performance drop during flight

Recommended Posts

Hi, folks. I posted my issue on the ASN forum but so far I haven't gotten an answer. I use ASN with the new service pat h that allows you to disable multi layers in P3Dv3 (sorry, I forget the version number). It seems this has fixed a lot of the issues for a lot of people. For some reason, I am not one of the lucky ones. What happens is about 1-2 hours into my flight, I start to get stutters and these get worse over time. If I close ASN, then restart it, all is smooth again. This is repeatable. Before the latest build I was having zero issues - smooth flights from start to finish in any weather. Here's the crazy part. I reverted back to the ASN version that gave me no issues and the problem remains. This makes no sense but ASN is definitely the culprit. I'm starting to wonder if the latest build messed something up during install.

 

I have a feeling it's going to require that I do a complete reinstallation of P3Dv3.2, but I am hoping to avoid that. If someone has been having the same experience and has a solution, please let me know. Just FYI, I have blocked firewall and malwarebytes from accessing my P3D folder and ASN folder.

 

Thanks,

 

Todd


Regards,

Todd Harrell

 

Computer: i7 3770k @ 4.6 GHz, 16 GB DDR3 RAM, GTX 1070 GPU, 750W PSU, 250 GB SSD (Win 7), 500 GB SSD (P3D), 2 x 1TB HDD, 28-inch Viewsonic 1080p monitor

Sim: P3Dv3

Share this post


Link to post
Share on other sites

Hi Todd,

 

Before the latest build I was having zero issues - smooth flights from start to finish in any weather.

 

I reverted back to the ASN version that gave me no issues and the problem remains.
ASN is definitely the culprit.

 

This is contradictory, and indicates that ASN is likely NOT the cause here.  Perhaps something else changed (did you also update P3D to v3.2 at the same time?)

 

When you restart ASN, the weather is cleared.  Based on your explanation, it sounds like the weather itself is causing some kind of load issue, but there are lots of possibilities and I can't say for certain, only make assumptions and guesses.  I would recommend opening a support ticket at http://support.hifitechinc.com so we can directly troubleshoot this with you.


Damian Clark
HiFi  Simulation Technologies

Share this post


Link to post
Share on other sites

Damian,

 

P3Dv3 was updated well before the ASN update. I'll submit a ticket. Thanks.


Regards,

Todd Harrell

 

Computer: i7 3770k @ 4.6 GHz, 16 GB DDR3 RAM, GTX 1070 GPU, 750W PSU, 250 GB SSD (Win 7), 500 GB SSD (P3D), 2 x 1TB HDD, 28-inch Viewsonic 1080p monitor

Sim: P3Dv3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,660.00 of $25,000.00 Donate Now
×
×
  • Create New...