Sign in to follow this  
jcomm

Setting weather....

Recommended Posts

Since I missed the Axis configuration menu, and apparently am also missing where to eable AI traffic because I do not see any and sme users have reported seeing it all around, I wonder if I am also missing some way of manually defining weather parameters instead of just picking the default weather themes ?

 

Is there access to the FSX-like weather menu, where wind, temperature and cloud coverage can manually be set ?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

There's a traffic slider in the settings that seemingly adjusts all traffic (road, boat and air). If you set it at the Low setting there's practically no traffic at all. For more precision you need to tweak Fsc.cfg directly.

 

I had a go at my Fsc.cfg and besides traffic I also adjusted LOD_RADIUS, AFFINITY_MASK and WideViewAspect. I can't believe DTG sets WideViewAspect to 0. I also turned off the aircraft self-shadow because I can't stand the ugly cockpit shadows.

 

The sim looks and performs much better for me with the tweaked config. I wish there was a config tweak to tone down the light scattering. I might try disabling light bloom next but may not get a chance for a day or two.

 

There's no custom weather dialog like in FSX. I'm wondering if we can add our own weather themes. If so, then I think some weather engines can create themes so that might be the way to go.

Share this post


Link to post

Thx Barry,

 

and yes, I also massaged the CFG.... setting the affinity mask, which defaults to "-1" ( ??? ) as well as I set something to do with enabling multithreading to "0" because it defaults to "1" and I have multithreading disabled in my i5...

 

That HighMemFix entry I guess doesn't make any sense in the 64 bit platform..., so I didn't even try to set it...

Share this post


Link to post

Affinity mask of -1 just means "run on all cores" which includes both hyperthread cores and physical

 

I set my affinity mask to 84, which effectively blocks running on any HT cores (which I left enabled in BIOS) and also leaves core0 free. For my system I find that gives me the smoothest and best performance.

 

I'm guessing the other setting (is it "multithreading" or "hyperthreading"? -- I'm not at my sim so can't check) is to give a quick way to just disable running on HT cores without changing the affinity mask.

 

I didn't add HighMemFix either, I'm assuming that's a non-issue and I haven't seen any missing texture issues.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this