Sign in to follow this  
jimh

First Start Wizard

Recommended Posts

Hi,

 

I've been using MCE for some time with no problems with the original installation.

I had to uninstall, clear all traces, and reinstall P3Dv3.  I uninstalled MCE along with all other addons prior to uninstalling P3D.

 

I have installed MCE once again but on first start the Wizard pointed to the language installation panel, where I downloaded the English (US) language  pack.

 

I now get the "As this is the first start" message every time.  Could someone suggest where I've gone wrong?

 

Thanks, Jim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

 

I've been using MCE for some time with no problems with the original installation.

I had to uninstall, clear all traces, and reinstall P3Dv3.  I uninstalled MCE along with all other addons prior to uninstalling P3D.

 

I have installed MCE once again but on first start the Wizard pointed to the language installation panel, where I downloaded the English (US) language  pack.

 

I now get the "As this is the first start" message every time.  Could someone suggest where I've gone wrong?

 

Thanks, Jim

 

Do you by any chance have the C:\Users\ folder or one of its sub-folders shared?

Share this post


Link to post
Share on other sites

I did have my Users folder shared, though it was shared long before I first  installed MCE.

 

I no longer use the network, so I've clicked the padlock icon to Stop Sharing.  I hope this actually does end sharing.  I restarted and found no difference.

 

On the first re-install, on entering the language area I didn't need to add an area.  English (United States) was already present, above English (United Kingdom).  I am certain I downloaded, activated, whatever?  I do notice I now have a US keyboard which is a nuisance.

 

Still hoping, Jim

Share this post


Link to post
Share on other sites

I did have my Users folder shared, though it was shared long before I first  installed MCE.

 

I no longer use the network, so I've clicked the padlock icon to Stop Sharing.  I hope this actually does end sharing.  I restarted and found no difference.

 

On the first re-install, on entering the language area I didn't need to add an area.  English (United States) was already present, above English (United Kingdom).  I am certain I downloaded, activated, whatever?  I do notice I now have a US keyboard which is a nuisance.

 

Still hoping, Jim

 

You can set which keyboard is default by looking at the system tray and selecting English UK.

 

I asked about the sharing, because manually setting the wrong permissions, ends-up creating all sorts of issues.

 

When you run the wizard, MCE creates a file "mce.ini" in C:\Users\your_User_name\AppData\Roaming\Multi Crew Experience\ folder

 

Check the folder and file are there.

 

Normally, once you have run the wizard, it changes "TrainingCompleted=0" to "TrainingCompleted=1" in "mce.ini". That would prevent the wizard coming back.

 

Obviously, when permissions are messed-up, the wizard either cannot create folder or edit the file.

 

Now that you have disabled sharing, suggest you manually delete \Multi Crew Experience\ folder inside C:\Users\your_User_name\AppData\Roaming\

 

Run MCE, and it should re-create the folder with default permissions. Wizard should only run once.

Share this post


Link to post
Share on other sites

Hi Gerald,

 

Thanks for your help.  I double-checked that the folders were in fact no longer shared.

 

On running MCE, I still get the, "As this is the first start make sure flight sim is NOT running.

                                                 We kindly invite you to proceed through the application wizard."

Then follows, "the English US speech engine required for MCE to run isn't installed yet.

 

As before, the language section has English (United States) over English (United Kingdom).

Double-clicking English (US) shows, "Windows display language" - Enabled.

Closing Control Panel ends the sequence.

 

When I check AppData\Roaming, there is a new, empty MCE Folder.

 

If the wizard is telling the truth how can I get this language installed from where I am now?

 

Edit:  Good News at last!  I had a look on line, and found a pointer to Win10 - Settings - Region& Language, where I downloaded the missing language.  After that setup went smoothly, and I now have my trusty copilot back with me while flying in my new Rift.

 

Jim

Share this post


Link to post
Share on other sites

Hi Gerald,

 

Thanks for your help.  I double-checked that the folders were in fact no longer shared.

 

On running MCE, I still get the, "As this is the first start make sure flight sim is NOT running.

                                                 We kindly invite you to proceed through the application wizard."

Then follows, "the English US speech engine required for MCE to run isn't installed yet.

 

As before, the language section has English (United States) over English (United Kingdom).

Double-clicking English (US) shows, "Windows display language" - Enabled.

Closing Control Panel ends the sequence.

 

When I check AppData\Roaming, there is a new, empty MCE Folder.

 

If the wizard is telling the truth how can I get this language installed from where I am now?

 

Edit:  Good News at last!  I had a look on line, and found a pointer to Win10 - Settings - Region& Language, where I downloaded the missing language.  After that setup went smoothly, and I now have my trusty copilot back with me while flying in my new Rift.

 

Jim

Excellent!

 

You may want to share your experience with the rift using MCE.

 

And if there are any sort of speech commands you'd like to see implemented to make integration with the rift even better, just let us know.

Share this post


Link to post
Share on other sites

Thanks, Gerald.

 

I'll report back in a while.  My priority right now is tracking down which addon shut me out of P3D while in the Rift.  It shouldn't take too long, and then my new copilot and I can get to know one another properly.

 

Cheers, Jim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this