Sign in to follow this  
Tony Holmes

Plane jumps up in the air on scenario load

Recommended Posts

So I put the plane on 28L at Portland.

I click the Scenario 1 button after copying the tutorial file across.

The plane jump up in the air about 10 feet and falls back down again.

Smoke pours out of the engines.

 

It doesn't always happen but seems to quite frequently.

Presumably I'm the only one this is happening to as I haven't seen any other threads on it.

Am I doing something silly?

Thanks :)

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Am I doing something silly?

 

Nope. I did...kind of.

 

I recommended turning runway contour off, but saved that scenario with it turned on. I've identified it with the dev team and we're having a look.

 

In the meantime, simply use the Local Map feature to load on 28L and set your state to "ready to taxi." Same effect.

Share this post


Link to post
Share on other sites

Thanks Kyle.

I tried it with and without runway contours on but it happened in both cases.

Anyway, I have a plan B now :)

 

btw, does the flight plan in the GPS get saved as part of the scenario?

Thanks

Share this post


Link to post
Share on other sites

I tried it with and without runway contours on but it happened in both cases.

 

Are you using the same airport as in the tutorial? Also, I'm using those tiles, too, so that could also be it. Either way, I think we might circumvent it entirely.

btw, does the flight plan in the GPS get saved as part of the scenario?

 

I think XPL saves it in general. You can also go to the FPL page and save it, but I haven't found a way to get it to load (even using the load keyboard shortcut).

Share this post


Link to post
Share on other sites

Thanks for the answer Kyle.

I'm using HD Mesh v3 and the airport from the download link in the tutorial.

My simulator crashed on the flight where I'd entered the flight plan so that might be it.

(Seem to be having difficulties related to nvidia causing xplane to crash.  I've backed my rendering settings off slightly after setting them to mirror yours when we were talking about lighting, and also made sure my graphics driver was up to date.  Hopefully that'll fix it)

 

Thanks for the quick reply above.

Share this post


Link to post
Share on other sites

Seem to be having difficulties related to nvidia causing xplane to crash.

 

What driver version are you on?

Share this post


Link to post
Share on other sites

Hi Kyle.

 

368.22 released 23/5/2016

 

I had a message in Event Viewer yesterday that "Display driver nvlddmkm stopped responding"

But I've also had xplane crash with the nvidia module shown as the fauling application.

Thanks.

Share this post


Link to post
Share on other sites

I had a message in Event Viewer yesterday that "Display driver nvlddmkm stopped responding"

 

Definitely a driver issue. Roll back to an earlier version. I'm still on 361 and things are fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this