Sign in to follow this  
nemokin

Smoothness problem - P3D V3.2

Recommended Posts

Hi folks.

 

My problem is that when at an airport (taxing, takeoff or approach to land), my flight is not smooth, 

smooth-stuck(slow down)-smooth-stuck(slow down) cycle.
Don't know if this is what all of you call stuttering, but definitely not smooth. This is not only when banking

and looking out of the cockpit 45 degrees, but duing taxing too. Very evident when accelerating down the

runway during takeoff.

This is at add-on Frankfurt, Berlin, etc. so I understand that any large add-on airports can stress any system

plus a PMDG NGX using TrackIR and ASN. Framerate (displayed on top left corner of my screen) shows
anywhere between 20 - 35 but this phenomena occurs.

To test, I changed NGX to default Bonanza A36, at Frankfurt, no TrackIR, no ASN.
Smooth-slow-smooth-slow cycle occurs, almost as bad as it does with NGX.
Framerate, however, is in 30 -55 range.

I then took the default A36 to a default airport in the US, no ASN, no TrackIR.
Although not as obvious stutter as in Frankfurt there is some sttutering, certainly not how the framerate 45-70 range should perform.

(Of note, all of the above occured after I deleted the Shader folder to let P3D rebuild it.)
 

Please, anyone, shed some light as to what I need to do to get rid of this stuttering and

back to smooth (as can be) flying.

My specs:
CPU: i7 2700K OC 4.4GHz

GPU: GeForce GTX980

OS: Win 7-64

 

Settings:

FXAA: OFF

MSAA: 4 samples
Tex Filtering: Aniso 4x
VSync: OFF (Triple buff: OFF)
Target FR: Unlimited
Tesselation enabled
LOD Radius: High
Tesselation: High
Mesh res: 5m
Tex reolution: 15cm
Land detail texture: ON
Scenery complexity: High
Auto vegetation: High
Auto building: OFF
Water detail: middle
Special effects detail/distance: middle
Shadow quality: Middle
Shadow setting: all almost off
Cloud draw distance: 60 miles
Various AI: OFF

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I would try setting all sliders to mid or even low, and see what happens, and then start ramping them up one at a time until this problem starts. 

Share this post


Link to post

First thing I'd do is lock your frames at 20 or 30. On some systems, unlimited can be the cause of stutters.

 

 

Vic

Share this post


Link to post

Bob, Vic,

 

Thank you for your advices.

I am still trying various combinations of sliders and frame rate locks as you two

recommended. I am seeing some success but yet to the point of identifying the best

combinations.

 

I can lock the frame rate at 30 during cruise but at large add on airports such as Frankfurt

I am unable to maintain 30, more in the ranges of 25-ish. Does locking the frame rate at intermediate

number between 30 and 20, such as 25 still be okay?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this