Sign in to follow this  
Bobsk8

Object flow module

Recommended Posts

I started up P3D tonight and got a message about updating object flow module. What is that?  

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

it's a dll required by ORBX products. You can skip it and at least run your sim but when the new version for 3.3.5 is ready, allow it to install to get the best out of ORBX. Everytime you run P3D, it will check. You can also check manually by running FTX Central

 

Vic

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this