Sign in to follow this  
ghutcheon

Screen lockup with water slider on Ultra

Recommended Posts

I seem to be bouncing out of one issue and into another at the moment. This one is more difficult to explain.

 

If my water slider is set On Ultra, my screen will freeze ONLY IF hitting Alt+Enter to change from Full Screen to Windowed view mode. The only option then is to hit escape and exit the sim. The sim is not crashing and I can hear the engines spooling up and down. No error in the Windows crash reports either.

 

In summry:

If I set water onto Ultra and do not Alt+Enter, no problem

If I set water onto High or lower and I Alt+Enter, no problem

If I set water onto Ultra no problem until I hit Alt+Enter - screen gets stuck as if frozen while the sim seems to go on in the background, oblivious to the monitor no longer updating.

 

I rebuilt the cfg, did not fix this. Also reinstalled the graphics driver using DDU.

 

My gut feel is that this has happened since I installed FS Force to make my old MS Forcefeedback Stick work. I unplugged the stick to use my yoke. I uninstalled the software, no joy.

 

Any ideas on how to fix this? I am planning a total format and reinstall, but only after the Win 10 Anniversary update is released end of next month.

 

I was previously running water on high without this problem. I like to Alt+Emter to be able to check of VAS usage thru FSUIPC form time to time.

 

So for now, water is set on High, sim is otherwise running fine. P3Dv3.2. Professional.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

The Ultra setting takes your GPU rendering demand to the limit..and there is also a nasty nVidia driver  bug....when you run at the Ultra Water setting, your P state...(power state of your GPU) idles right back to P8!!!!

 

If you drop your water setting to high, or what ever is the one back of Ultra...you will be back to what you should be running under load at, which is P(0) Full power....rock 'n roll..

 

You are crippling your experience with a setting of Ultra...as your GPU idles back to an idle state...and then your screen goes black, as the GPU can no longer process what is being asked of it.

 

That is what is happening to you, sir...

 

Ses

Share this post


Link to post

Could always just force the P-State with nVidia Inspector if you really want the water on Ultra. This might be even possible to do with one of the settings in the nVidia Control Panel under application specific settings.

Share this post


Link to post

Could always just force the P-State with nVidia Inspector if you really want the water on Ultra. This might be even possible to do with one of the settings in the nVidia Control Panel under application specific settings.

There is still some issues with that...the card overrides the P-State setting...and reverts back to P8

 

Some have experienced this with their particular nVidia series...

Share this post


Link to post

Ah this is very good news for me then, thanks Sesquashtoo. If it is a known issue and not system specific to me (in other words my installation is cooked) then I am happy. I will keep that slider back one notch. Much appreciated! :good:

Share this post


Link to post

Ah this is very good news for me then, thanks Sesquashtoo. If it is a known issue and not system specific to me (in other words my installation is cooked) then I am happy. I will keep that slider back one notch. Much appreciated! :good:

You're quite welcome! :hi:

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this