Recommended Posts

Hi guys,

 

I recently tried to get my VRinsight equipment up and running again. Unfortunately the CDU II is not displaying (the screen) anything, not windows or FSX in the sim. 

 

The odd thing is, the VRsim program (that connects the hardware to the sim) shows the CDU II as a usable device and I tested the CDU II with the NGX and the buttons on the physical CDU hardware, interface fine and work with the FMC display in game, so I know that the keyboard/USB portion of the CDU II is still functioning.

 

Whats left is the display is black, as in the monitor won't show any video. So I have tried a few things:

  • I thought maybe the VGA cable was the issue, so I borrowed a friends VGA cable, no luck. 
  • I thought the graphics card was the issue, updated all the drivers, rolled back. no luck
  • With my main monitor, I took out the DVI cable, and connected the main monitor (an HP) to my GPU with the same VGA cable. Monitor worked fine with the VGA cable, so the cable is good.
  • Tried to connect the CDU VGA cable to the DVI input in my GPU (with the VGA-DVI converter) and no luck.
  • The CDU's power cable: I have tested it with my VRinsight MCP, and the power cable provided power to the MCP panel. Power cable is fine. (the CDU and MCP cables have the same voltage)

Also, the CDU II is recognized as an "analog" display. The computer recognizes the monitor, but for some reason no video shows on the physical CDU II screen. I had this working last year, and installed it the same way this time, and followed the VRinsight CDU II manual to the letter. No luck.

 

I should add: 

  • This CDU worked 100% on my previous graphics card, my GTX 560, last year. I recently downgraded to a GT 730 (560 fried), so I am not sure how that would affect the video portion of it.
  • Switched to windows 10 a few weeks ago. The CDU worked great on windows 7. Also not sure what affect that would have.
  • All other PC hardware from last year to now = no change.

My biggest fear is that the monitor/screen on the CDU II is somehow broken. 

 

Sorry for the long post, and thanks to anyone who can provide any input of some kind. I really do appreciate it.

 

Kind Regards

 

Chris Kennedy

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this