Sign in to follow this  
Brian_A_Neuman

Product Activation

Recommended Posts

Good afternoon,

 

I just did the install of P3D 3.3.5. It is asking for my product activation code. I tried to enter it, but got an error message. I dont recall having to do this in the past. Am I missing something? Thank you.


I will go on to say I get this error message when it asks to validate:

 

ERROR: flxActCommonRepairLocalTrustedStorage - (5044,71013,1)


And its with both my 777 and NGX.


Lol...solved my own problem.

 

Was cleaning out the msconfig file, and disabled FLEXNET. Dont do that :) I reactivated it, and all works properly again.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Brian, please deal direct with PMDG rather than the user forum for this.  Open a ticket and PMDG Product Support and they will get you squared away.  Let them know why you were activating the product, normally this is not required when updating P3D so explain the steps you took to get to where you are.  You may need to create a support account to open a new ticket here: http://support.precisionmanuals.com

Share this post


Link to post
Share on other sites

Dan,

 

Thanks. I did both before I recognized what I had done. I solved my own problem by retracing my steps. It was a bizzare problem, but fortunately it was caused by my own stupidity rather then an actual installation issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this