Jump to content

Sign in to follow this  
Guest allcott

My stupid self

Recommended Posts

Hey everyone, man did I screw up, sort of. Somehow, when I went to open up my FS9cfg file to make a few changes, I wasn't paying attention and told my system to open it with flight simulator instead of notepad. To make things worse, I clicked so fast that I did not uncheck the box that is to open with this all of the time. OK, of course the result wasn't pretty. I then right clicked on the FS9cfg and opened with notepad, but here is the problem... I had to tell my system to open with note pad all of the time to stop it from using FS9 as I stated above. Now the file accosiation is with note pad, and the file's name is just FS9, not FS9.cfg with the window flag icon. FS9 still works however. I then deleted the file and thought to let FS9 build a new one, which it does, but then when I go in the folder, it's still in note pad style again and no cfg after. How can I fix this? I don't know what association the cfg file is supposed to have. I'm good with computers, but this one had me stumped. Thanks for any advice. Best regards, Jeff

Share this post


Link to post
Share on other sites
Guest Ozark Dogfighter

First, in that folder, go to Tools/Folder Options, then select the View tab, scroll down the list till you see Hide Extensions for known file types. Make sure to uncheck the box. Then make sure that the file in question is labeled fs9.cfg. Hope this helps ya!-Jeremy BurchThe Ozark Dogfighter http://forums.avsim.net/images/wedge.gifHappy Flying!Pilot-The friction locks are causing the throttle levers to stick.Mechanic- Umm, that's what they're there for...

Share this post


Link to post
Share on other sites

Hey Jeremy, thanks, I'll give it a shot. Best regards, Jeff

Share this post


Link to post
Share on other sites
Guest pvs1

Go back to Tools/Folder Options, then select the File Types tab. Scroll down until you find the CFG entry. Select it, then click on the Delete button. This will remove the association with Notepad, it won't delete any CFG files.Of course, you may prefer to keep it associated with Notepad. It doesn't have a default association with any other program.Paul

Share this post


Link to post
Share on other sites
Guest firehawk44

Mine opens with Notepad. Goto FS9.cfg, right click and click on Properties. Click on Change and then scroll down to Notepad. Click okay and you're finished.Jim

Share this post


Link to post
Share on other sites

Hey Paul, I did that, but there is no cfg in the list. Anyway,my FScfg says just that, but it is in notepad form. I know it has to be opened with notepad, but I would like it to be the way it was...FS9.CFG with the windows flag icon. I say this because today FS9 froze up on me twice while I was in the startup menu, while just sitting there doing nothing. Even if I have to do a complete reinstall, (I hope not) windows is going to do the same thing. I can't figure it out. Any other suggestions? If I can get windows to show this file correctly in my app data, FS9 folder, that would be golden. Jeremy, I did what you said , and that did change it back to show cfg extension, but it still has no flag icon, it is now a notepad document. I know I sound crazy, but FS9 worked great without crashes before this whole thing took place. I wish I didn't do things so fast sometimes! Thanks again for your help again. Best regards, Jeff

Share this post


Link to post
Share on other sites

I usually just associate .cfg files with Notepad, since the majority of .cfg files are textfiles.. (And usually it does no harm to anything if I do try to open a binary .cfg file in Notepad, so no big worries there.)Just have to take note of what the icon for .cfg files will be. Look for a "FS9" file with that icon and you're fine.Of course, you could always disable the "hide extensions for known file types" option as mentioned previously in this thread, but then you get the extensions shown on *all* file types.... :(edit: Found something even better...If you to into the dialog to edit file types, look for your CFG file entry and select it. Click on Advanced. There should be an option near the bottom labelled "always show extension. Check that, and change the icon while you're here if you prefer a different icon. (The "unknown filetype" icon is available in the list of icons if that's what you prefer.) Apply and OK your way out of there completely, and now all .cfg files will show up with its extension fully visible, with whatever icon you chose, and will automatically open Notepad when you double-click on it.


StoneC0ld_zps439869f4.png

Declared weather:  FSX: ASN / FS9: ASE

 

Share this post


Link to post
Share on other sites

Hello StoneC0ld, thanks for your suggestions. Yep, I checked, and every single file that had the default windows icon in my system now looks like a notepad. They are still cfg files but it changed all of these files to open with notepad automatically. I prefer to have the choose program option when clicking on these files like they were before, but if it won't affect anything, so be it. I always get obsessed about things sometimes because I have that dreaded OCD thing, and little problems like this make me nuts until things are back the way I think they should be. My system does not seem as stable as it was, but who knows. In several other posts I have made, it was always something with my system. I am hopfully soon doing an overhaul and WinXP instead of 2000pro. Thanks again. If anything changes, I will post. Best regards, Jeff

Share this post


Link to post
Share on other sites
Guest MattNW

>Hello StoneC0ld, thanks for your suggestions. Yep, I checked,>and every single file that had the default windows icon in my>system now looks like a notepad. They are still cfg files but>it changed all of these files to open with notepad>automatically. I prefer to have the choose program option when>clicking on these files like they were before, but if it won't>affect anything, so be it. I always get obsessed about things>sometimes because I have that dreaded OCD thing, and little>problems like this make me nuts until things are back the way>I think they should be. My system does not seem as stable as>it was, but who knows. In several other posts I have made, it>was always something with my system. I am hopfully soon doing>an overhaul and WinXP instead of 2000pro. Thanks again. If>anything changes, I will post. Best regards, JeffIf you want to choose the program just do the Tools/Folder Options/File Types and hit Delete like someone mentioned above. You'll get a warning that doing this will disable opening a file with a specific program but that's what you want anyway so click OK.

Share this post


Link to post
Share on other sites
Guest allcott

A final point - make absolutely SURE the file you are opening is FS9.cfg and not fs9.cfg.txt, which is an auto-created backup of the real FS9.cfg in the same folder. If you don't have suffixes enabled you will see FS9.cfg and won't see the .txt at the end, which can lead you ti thinking you have the right file when you don't.You can only be sure you have the right file if you enable `search hidden files and folders` and also have Windows set to show all file suffixes.Hope this helps!Allcott

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    10%
    $2,505.00 of $25,000.00 Donate Now
×
×
  • Create New...