Sign in to follow this  
muthuraj2k5

PMDG 737 NGX engines running at high speed while taxi to gate without autothrottle and no input on thrust lever

Recommended Posts

After landing Amsterdam airport on rwy18C and taxi to gate D52.

Suddenly, speed is increase rapidly by engine is running high RPM.

 

Note that, Autothrottle is not switched on and engine thrust lever is idle position.

 

Why engine is running at high power?

 

Regards,

K Muthuraj

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do the throttles appear to have been pushed forward? It may be that you have a button on a joystick mapped to F4.

 

Cheers!

 

Luke

Share this post


Link to post
Share on other sites

My system sometimes does the same, it is a software bug somewhere that appears when the system has been on all day running all sorts of programs prior to running FSX.

Just move the throttles and it is over.

Share this post


Link to post
Share on other sites

 

 

Note that, Autothrottle is not switched on and engine thrust lever is idle position.

 

Why engine is running at high power?

 

Regards,

K Muthuraj

When I load from cold & dark, my thrust lever is at about 50%, and when power the battery, I hear the beep alarm. Just press F1 and ok.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this