Sign in to follow this  
FredricG

FSDreamTeam Installer issue

Recommended Posts

So I just purchased Kennedy Airport from FSDreamTeam but when I try to run the installer, it says I need FSX SP2 or Acceleration to run the installer and it won't let me install it. But because I have FSX Steam, I already have SP2 and Acceleration built in... What could be wrong and how could I fix it? 

 

Thanks!  :smile:

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you go back into FSDT and re-download it, it will give you a more up to date installer that allows you to install it in FSX-SE-----I have it in FSX-SE. The updated installer will give you a choice of 4 sims to install into. Try that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this