Sign in to follow this  
azragod

Suddently it don't work any more...

Recommended Posts

Hi all, 

 

I made a few flights with FS2Crew which was working perfectly. 

 

I recently buyed the Q400 version and it also works well. 

 

When I tried a new 737 flight, the "N" key didn't worked... 

 

So I passed by the vehicle / instrument pannel menu and the window opens but stays completly dark with no more clickspot (mouse symbol don't change). 

 

Restarted P3D (v.3.3) - nothing

Restarted the computer - nothing

Deinstalled FS2Crew reboot, ran CCleaner, restarted computer, reinstalled FS2Crew - nothing

Did it 3 more times (maybe could it work....) - nothing

 

Any idea ?????

 

 

Thanks for reply !

 

 

 

Lionel 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Lionel,

 

On the NGX Reboot Config Manager, run the 'Systems Check'.

 

Cheers,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this