Sign in to follow this  
Sickb0t

Virtual cockpit not working, view problems, aircraft halway through ground (gtx980ti)

Recommended Posts

I bought prepar3d yesterday. This is clean install with no addons or mods whatsoever. 

The problem is the same for all airplanes and airfields that I've tried.

The default view of the virtual cockpit tends to be way infront of the actual cockpit position. In example the f-22, when I use ctrl+space to reset the view I end up on the nose infront of the cockpit. I can't use the ctrl+backspace, ctrl+enter buttons to change my position but I can zoom with space+mousescroll.

The airplane itself has its wheels buried in the runway. 

When I make the plane move the virtual cockpit starts moving and flicker around like crazy and I can't see much of what's going on on the screen.

The 2d cockpit(F10) doesn't show any instruments at all.

I've tried to change all graphic settings in the menus but all is the same.

I've tried reinstalling with a clean boot etc. I'm using 
i5-4690k, 16gb ram, Gigabyte 980ti G1 running on windows 10 64bit. 3 monitors connected to the card but running prepar3d on 1 of them and also tried running with only 1 monitor connected but it changes nothing. The game detects the correct graphic card. This also happens in FSX since the upgrade from a radeon 280x to the 980ti.

Any ideas what this is? Can't seem to find anyone with a similar problem browsing the internet.

Images:
http://imgur.com/6i9zKXW

http://imgur.com/nO1TPgp

Thanks

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

he default view of the virtual cockpit tends to be way infront of the actual cockpit position. In example the f-22, when I use ctrl+space to reset the view I end up on the nose infront of the cockpit. I can't use the ctrl+backspace, ctrl+enter buttons to change my position but I can zoom with space+mousescroll.

Select Wide Aspect View in the P3D settings and set your zoom to .60. That's what I use

Share this post


Link to post

Select Wide Aspect View in the P3D settings and set your zoom to .60. That's what I use

 

That puts my VC view almost infront of the airplane.

Share this post


Link to post

I had landing gears buried into the ground in FSX once, it turned out to be simconnect. I disabled simconnect and it fix it.

Share this post


Link to post

This also happens in FSX since the upgrade from a radeon 280x to the 980ti.

 

This tells me that the problem is within your computer and not related to either FSX or P3D, as you observe the same error in both programs. You have to check if there is really no leftovers from your AMD Catalyst driver, for example should you verify that in your device manager, really only the 980Ti is shown and that you use the newest drivers directly from the nVidia homepage. Then, you have to verify that in your FSX.cfg and your prepare3d.cfg, there are no double entries for the graphics card. Easiest way to do this: delete both .cfg's and let FSX or P3D rebuild them (be aware that all settings will revert to default doing this).

Share this post


Link to post

This tells me that the problem is within your computer and not related to either FSX or P3D, as you observe the same error in both programs. You have to check if there is really no leftovers from your AMD Catalyst driver, for example should you verify that in your device manager, really only the 980Ti is shown and that you use the newest drivers directly from the nVidia homepage. Then, you have to verify that in your FSX.cfg and your prepare3d.cfg, there are no double entries for the graphics card. Easiest way to do this: delete both .cfg's and let FSX or P3D rebuild them (be aware that all settings will revert to default doing this).

 

Thanks AnkH I tried it but with no improvements.

 

Another observation:
 
After doing some more testing it seems the game performs normally first time I load the game after a reboot. So I can fly normally but as soon as I change any settings or reset the flight etc the wheels of my aircraft is under the ground and my seating position in the virtual cockpit is way to the right and on the nose of the airplane. As if the airplane gets out of sync or something.

Share this post


Link to post

it seems the game

 

ermmmm.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this