Sign in to follow this  
mtboody

EZdok and VC Cockpit Control issue

Recommended Posts

Hi - I have EZdok installed with the ERJ-145 aircraft operating in VC mode.  All is working fine with switching camera, viewing using the hat switch, and moving the viewpoint.  But, there is no way to rotate cockpit knobs in VC mode for the aircraft because the controls are turned using the middle mouse button (roll forward or backward to rotate a knob).   I can push buttons but when I roll MM button to rotate a knob, the EZdok camera zooms.  I've tried clicking disable MM button in EZdok but there is no change.  Does anyone have a workaround?  Any info is greatly appreciated.

 

Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Same problem in Aerosoft A319.

 

Quite easy to solve.

 

Create a clone VC camera position in EZCA to the one that you use to fly the a/c, but disable the zoom feature. That way, the same view serves two purposes depending upon whether you wish to zoom or not.

 

Btw, I use the keys, Shift+0 or Shift+1 to 'switch' between the two views - although technically, I see no actual change in view.

 

Gary

Share this post


Link to post
Share on other sites

One thing I noticed, but not sure if the above technique will fix:  The VC panel is different than when I select View->Instrument Panel.  In other words, when I select instrument panel, the batteries are on and the engines running, yet when I switch to VC the engines are batteries and engines are off.  Does this make sense?  Has this issue been encountered before?  Thanks much for any info! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this