Sign in to follow this  
marts747

VC Shadows in FSX-SE

Recommended Posts

Hi all. I've recently made the switch to FSX-SE exclusively but i'm having problems enabling VC shadows.

 

I've added the line 'ForceVCShadows=1' to the .cfg file, and 'Aircraft casts shadows on itself' is selected in the sim. No shadows. As soon as I try enabling any shadow options in the fixer, EZDOK crashes on startup.

 

I've a hunch it maybe something to do with NVInspector settings which are unchanged from when I was running FSX Boxed.

 

Any help much appreciated, Martin. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try with the default Cessna as no settings are needed for it. Make sure visibility is unlimited in weather. If you don't see VC shadows with it then check that you are in dx10 preview mode at all.

Share this post


Link to post
Share on other sites

Thanks' for your reply Steve, but things are ok now. Just started working all of a sudden..........

 

Martin.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this