Sign in to follow this  
flightsim91

ASUS G752VY i7-6700HQ Performance

Recommended Posts

Hello folks,

    I just recently bought an ASUS G752VY and have these specs:

    i7-6700HQ @ 2.60Ghz, but pretty much always run at 3.2Ghz

    Nvidia GTX 980M

    32GB RAM

    Windows 10 64-bit

Now, this isn't top line, I know. I just want to know if this is normal and maybe get some suggestions.

 

I was running PMDG 777, Orbx Global + Vector at FSDT CYVR with Orbx Weather 5. Here are my settings in FSX:

LOD Radius: Large (untweaked)

Mesh Complexity: 60

Mesh Resolution: 2m (for 3D taxiway etc.)

Texture Resolution: 15cm (for 3D taxiway etc.)

Water Effects: High 2.x (for use with Bufferpools)

Land Detail Textures: ticked

Scenery Complexity: Normal

Autogen Density: Sparse

Special Effects Details: High

Clouds draw to 60mi and at maximum detailed coverage.

 

With all that, I was getting 15 fps sitting still and 8 fps rotating, is that normal? Am I missing something? Also, I read that the 6700HQ cannot be overclocked, is that true? I'm an amateur at hardware, but from videos I saw, my fps just isn't what it's suppose to be for a CPU running at 3.2 Ghz consistently.

Thanks for the help!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Jim,

 

You are correct, this is not top of the line... and loading it up with demanding addons does not help.

 

How does it perform with a default airplane at a default airport?

 

You did not say anything about traffic settings - try reducing them all to zero and go to clear skies..

Share this post


Link to post
Share on other sites

No traffic, I knew this system can't handle the traffic on top of what I need which is reasonably accurate terrain.


Same setting, default Trike at Friday Harbour, default fair weather runs at around 50 fps.

Share this post


Link to post
Share on other sites

I just cannot think of what caused the 8 fps drop. Is it because I'm moving? Because as I move faster before rotate, the frames steadily drop until I lift off when it returns to about 10/11 fps. The 16 pretty much never comes back, the best over land with Orbx was 13 fps. I would've expected more from 3.2 Ghz... Am I right in assuming that way?

Share this post


Link to post
Share on other sites

Once your system cannot handle the load (less than 30 fps) all bets are off..

 

3.2 GHz is not state of the art with most new systems running at 4GHz+

Share this post


Link to post
Share on other sites

Hi
I have the same Notebook.
Switch off Nvidia G-Sync, that should solve the problem.
It seems FSX, FSX:SE and P3D work not correctly with Nvidia G-Sync.

Share this post


Link to post
Share on other sites

Also, what kind of fps improvement am I looking at? I'm not expecting magical fps leap, but every frame helps. If anyone has a tweak that works in bring up some frames with a low end system, please share them if possible.

Share this post


Link to post
Share on other sites

Changed PhysX processing to the GTX 980M instead of the CPU, but only got 0-1 frame, which makes it an unconfirmed improvement.

Share this post


Link to post
Share on other sites

Something else I should mention, in the Nvidia control panel, it just says "Laptop Display" it didn't have "(G-SYNC Capable)". Does that mean I don't have any G-SYNC to turn off? I thought this model supported G-SYNC.

Share this post


Link to post
Share on other sites

Changed PhysX processing to the GTX 980M instead of the CPU, but only got 0-1 frame, which makes it an unconfirmed improvement.

 

FSX does not use PhysX at all so that will make no difference.

 

 

Something else I should mention, in the Nvidia control panel, it just says "Laptop Display" it didn't have "(G-SYNC Capable)". Does that mean I don't have any G-SYNC to turn off? I thought this model supported G-SYNC.

 

 

It's in the specs for that model. Gota be there somewhere.

 

gb.

Share this post


Link to post
Share on other sites

Well, in Germany all G75VY have a G-SYNC display, but I think there are problems between the Intel onbord grafik, because in my case,  the GPU was only working with 30%.

But for me, switching off  G-SYNC in Nvidia control panel solved the problem.

I will do some tests in the next days, maybe I can help you ( or not) ?

Share this post


Link to post
Share on other sites

But for me, switching off  G-SYNC in Nvidia control panel solved the problem.

 

How do you do that? I just cannot find any setting with the word "G-SYNC" in it anywhere.

Share this post


Link to post
Share on other sites

Never mind, turned on optimized defaults in the BIOS and G-SYNC is now, there. I'll try it and report back.


I only found G-SYNC in the Setup G-SYNC tab and disabled it. Unfortunately absolutely zero fps increase. Maybe there's something else I have to disable, but unchecking the Enable G-SYNC box DID NOT provide a fps improvement. Gonna need more suggestions here.


Strangely enough, I enabled G-SYNC for windowed and fullscreen mode, it didn't make a difference, still the 15/16 fps sitting still. Do I need to restart after making a change like that? What should I do here?

Share this post


Link to post
Share on other sites

 

 


Strangely enough, I enabled G-SYNC for windowed and fullscreen mode, it didn't make a difference, still the 15/16 fps sitting still. Do I need to restart after making a change like that? What should I do here?

 

G-Sync will not make any difference to your frame rates.

It's only meant to make whatever frame rate you have display smoother.

Also last I heard G-Sync only works with frame rates above 30.

 

gb.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this