Sign in to follow this  
E_Cakes

Nothing In Operations Center Menu

Recommended Posts

Hi this is Jarrett I recently bought the 737 for P3D 2.5 and I ran into a problem when trying to download some liveries. When I go to download them in the Operation Center under menu there is nothing there. I see this:

 

 MENU

-PMDG 737-800/900 NGX

        -Expansions

              PMDG 737-600/700

 

I do not understand why there are no liveries or anything else. I have reinstalled but still nothing. Is there a way to fix this?

 

Thanks!

-Jarrett

 

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm just having a guess here but have you read the P3D readme file and installed all the simconnect files

Share this post


Link to post
Share on other sites

 

 


Is there a way to fix this?

 

Registry issue.

 

Follow the path here to locate the P3D registry value that points to the sim:

http://www.prepar3d.com/SDKv2/LearningCenter/getting_help/getting_help.html

 

Make sure that you point it to where your install of P3D is actually located. If you have the Estonia Migration Tool, remove it.

 

 

 


-Jarrett

 

Full names in the forum please - first and last.

Share this post


Link to post
Share on other sites

Registry issue.

 

Follow the path here to locate the P3D registry value that points to the sim:

http://www.prepar3d.com/SDKv2/LearningCenter/getting_help/getting_help.html

 

Make sure that you point it to where your install of P3D is actually located. If you have the Estonia Migration Tool, remove it.

 

 

 

 

Full names in the forum please - first and last.

 

Hi thanks for the quick reply. I looked and the install for my P3D is where it should be I also did not find anything wrong with the registry (but I am not very knowledgeable about that) This is what I see there:HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Lockheed Martin\Prepar3D v2 and then there are three files

Name           Type        Data

(Default)  REG_SZ        (value not set)

License    REG_SZ      Academic

SetupPath REG_SZ    C:\Program Files (x86)\Lockheed Martin\Prepar3D v2\

 

Is there something wrong there? I also went into HKEY_CURRENT_USER\SOFTWARE\Lockheed Martin\ Prepar3D v2 and saw this:

Name           Type        Data

(Default)  REG_SZ        (value not set)

AppPath REG_SZ    C:\Program Files (x86)\Lockheed Martin\Prepar3D v2\

Installed  REG_DWORD 0x00000001 (1)

SetupPath REG_SZ    C:\Program Files (x86)\Lockheed Martin\Prepar3D v2\

SimConnect_Port_IPv4   REG_SZ    0

SimConnect_Port_IPv6   REG_SZ    0

 

 Comparing this one to one that is for P3D v3 I saw no difference. Nevertheless I used the PMDG Registry Mechanic and still nothing. I also uninstalled the migration tool and deleted the fake fsx.exes(FSX,Fs9, etc.) in my P3D folder. After all of the I attempted a few re installs of the 737 but still nothing. I appreciate the help. Have I done something wrong or is there a way to fix this?

 

Thanks!

-Jarrett Murray

Share this post


Link to post
Share on other sites

 

 


After all of the I attempted a few re installs of the 737 but still nothing.

 

If this would've helped, I would've suggested it. Don't waste your time on reinstalls - they rarely ever fix anything and can actually make it worse.

 

 

 


Have I done something wrong or is there a way to fix this?

 

You installed the EMT, which is the primary cause of of your issues.

 

Make sure that your registry only shows that you have the one version of P3D that you actually have installed on your system. The EMT will add in a ton of false registry entries, telling your computer that P3D is in locations that it genuinely isn't in order to force installers into putting their content where it doesn't belong.

Share this post


Link to post
Share on other sites

If this would've helped, I would've suggested it. Don't waste your time on reinstalls - they rarely ever fix anything and can actually make it worse.

 

 

 

 

You installed the EMT, which is the primary cause of of your issues.

 

Make sure that your registry only shows that you have the one version of P3D that you actually have installed on your system. The EMT will add in a ton of false registry entries, telling your computer that P3D is in locations that it genuinely isn't in order to force installers into putting their content where it doesn't belong.

 

Thank you so much it works. It turned out the the there was a P3D v3 registry.

 

Thanks!

-Jarrett Murray

Share this post


Link to post
Share on other sites

Thank you so much it works. It turned out the the there was a P3D v3 registry.

 

You're welcome. Enjoy!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this