Sign in to follow this  
kollan9908

carenado transparent cockpit

Recommended Posts

Hi yesterday I installed the Carenado Phenom 300 serie into my p3d v3.2. But when I load it in P3d you can clearly see that textures are missing in the cockpit. I have tried to look around on the forums but hasent found any good solution for this problem.

 

 

 

B.r Eddie 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This article is of no help, since P3D does not have a "trusted" section in the CFG... those articles are FSX fixes only.

 

I have the same problem on both my Phenom 300 and the CJ2 from Carenado.  I've done nearly everything under the sun to try to fix it, and nothing...

Share this post


Link to post
Share on other sites

Hey man, I had this same issue, not sure how I fixed it.  Maybe I just downloaded new versions of the installers.

 

You might go back and get the latest versions, just in case.  I do believe there are P3D v3 installers out for both aircraft that you mention.

 

EDIT: Turns out I still have the same problem, only with the S-550 Citation. So not quote out of the woods yet. If I can find the solution, I will be sure to post it here.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this