Sign in to follow this  
Manny

Real Air Duke install for P3DV3 install problem

Recommended Posts

I installed Real Duke for P3D couple of weeks back and I could not see the aicraft and then Elaine helped me to manually add those entries and I could see and I started flying it.

 

But I had not installed the F1 GTN750 at that time

 

so I now installed the F1 GTN750 and tried to configure that to the Real air duke V2 and noticed something wierd

 

I have the real air menu option for the duke under P3D V2 and not under V3. Simobject folder too shows it as P3D V2 not V3.

 

anyhoo, I used the Real air Duke V2 to assign the F1 GTN750 to it

 

But when I load the real air aircraft in my sim, F1 GTN750 gives me an error saying that the GTN that I have is only for V P3D V3. and its inactive within the Real Duke V2.

 

Whats going on? any ideas?

 

I uninstalled the real air duke and went to real site and downloaded the latest installer

 

DUKE TURBINE V2 P3D INSTALLER

This installer can be used to install our Turbine Duke V2 into Prepar3D v2 and/or Prepar3D v3.

 

and the same issue

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I have the real air menu option for the duke under P3D V2 and not under V3. Simobject folder too shows it as P3D V2 not V3.

 

Manny,  Do you have Prepar3D V2 Installed as well as V3  ? 

 

 

I have the real air menu option for the duke under P3D V2 and not under V3

 

What do you mean by this Manny?   Is this in the Installed folder?   duketvp3d2 

Share this post


Link to post

Manny,  Do you have Prepar3D V2 Installed as well as V3  ? 

 

 

Nope

 

This is my new PC so I do not have the v2 of P3D installed

 

 

 

What do you mean by this Manny?   Is this in the Installed folder?   duketvp3d2 

 

 

 

When I do Start->All Programs->Real Air

 

I see two entries "Turbine duke V2 P3D2" with multiple entries..for PDFs and configs. And this config is what I used to assign the F1 GTN

 

I also see "Turbine duke V2 P3D3" with one entry for uninstall turbine Duke V2 P3D3.

 

the folder is named correctly as "Turbine Duke V2 P3D3"

When I installed the duke couple of weeks ago I may have used the old P3Dv2 downloaded file instead of going onlike and getting the lates which I  did today..

 

so I think the registry enty may be thinking I have the P3D V2 of the duke installed.. not sure how to delete the reg entry and re try all over again. :)

edited to add: Whjen I searched within regedit I see this entry

 

P:\RealAir\Turbine Duke V2 P3D3\RealAir\duketv2p3d2\Config Panel.exe

Share this post


Link to post

Initially did you try and Install the the New version of the TurbineDuke over the Old?  

 

Did you Uninstall the Old Version first?  

 

Manny,  Your best bet is to start over again,  It only takes minutes to Install and Configure the TurbineDuke......

 

Go to your Control Panel  "Programs and Features"  and Uninstall the  Realair Turbine Duke V2 P3D3   Restart your Computer 

 

Delete the Complete Install folder of the TurbineDuke,  Insuring none of the old folders is left over  "Effects Realair Simobjects"  

 

Basically start again,  Make sure you Download and Install the Current version of the TurbineDuke 

 

 

======================

 

I don't think this is Necessary but if theres something messed up in your Registry editor and your Path= is not correcting itself When\If  you choose a different Install Location you could check it Manually After you Uninstall the Turbine Duke.

 

The Path= key to your Install Location will insert itself here,  Uninstall The TurbineDuke first,  Then Right Click on Realair Simulations and Delete it.    

 

HKEY_LOCAL_MACHINE SOFTWARE \ Wow6432Node \  Realair Simulations 

 

Like i said I don't think this is Necessary 

Share this post


Link to post

uninstalled everything..deleted the reg entry and reinstalled

 

and after the installation the pop for config for the duke did say for P3DV3

 

and then when I select the aircraft and load P3D I get a pop up that says Incompatible simulator version. Current version 3.3.5.17625, these gauges will only work with P3D. You are either running them in FSX SP2/Acceleration  or ina newer/unsupported version of P3D

 

Do I have the wrong version of the F1 GTN?

ockheed Martin Prepar3D Downloads (Requires Seperate Purchase)

NOTE: These Downloads Are Below Are For Prepar3D 2.2+ and Version 3.0 (Requires A Seperate Purchase) 

GTN 750 Version 1.14 $64.95 - Via direct download (33 MB) 

downloadnow.gifClick Here To Download!

Share this post


Link to post

Do I have the wrong version of the F1 GTN?

 

 

Manny,  Run the Flight1 Updater,   Its a little Red Icon on your Desktop  "F1UpdateT"

Share this post


Link to post

yeah I think thats the problem

 

I have now updated it now when I reloaded the real air, it went past that popup and sayying I do not have the trainer.,..which I forgot to install.

 

:smile:  :Tounge:

 

Gawd! So many gotchas!  =@

Share this post


Link to post

Lol Manny,  Your getting there though  :smile:

Share this post


Link to post

Your getting there though 

 

Thank you Elaine..you are  such a sport!  :smile:

Share this post


Link to post

Just make sure its the Latest Version of the Trainer  5130  At the time of writing this 

 

EDIT

 

Lol  I'm a spotty Poppet   :smile:   

 

I read that wrong,  Sporty poppet,  Yes that sounds better 

Share this post


Link to post

Got it working...v 5.13.0 lite (The demo 750)

 

Maladies of building a new PC and reinstalling everything... 

 

Yeah Spotty Poppet! :)

  • Upvote 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this