Sign in to follow this  
ramana

PMDG NGX in fsx

Recommended Posts

Hi,

 

Cant figure out how NGX disappeared from the list of of aircrafts. Please suggest.

 

Regards,

Ramana 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Am I not clear ? I have base and expansion package of 737. The other day, entire package with many repaints disappeared from the list of aircraft. I am not sure of the reason but the last thing I did which may be the cause (not sure) was to add one more repaint    http://library.avsim.net/download.php?DLID=196117 ... appreciate any help 

 

Thanks,

Ramana Nandyal

Share this post


Link to post
Share on other sites

 

 


I am not sure of the reason but the last thing I did which may be the cause (not sure) was to add one more repaint

 

This could be the cause, but for that one aircraft. As an example, if you added a repaint to the 800 incorrectly, it would affect the 800, but not the 900.

 

Either way, to have everything disappear is definitely a configuration issue on your end. Unless you start messing with things, the NGX will not have any issues showing up in the sim.

Share this post


Link to post
Share on other sites

As I mentioned, all I did was add a repaint nothing else. Any specific help ?

 

You need to give us more to go on. Screenshots, which aircraft are affected, etc - as much as you can offer up to help us help you. We can't see your computer, and we don't know what - specifically - that you've done to it.

Share this post


Link to post
Share on other sites

As I mentioned, all I did was add a repaint nothing else. Any specific help ?

Try uninstalling the livery using the Livery Manager of the PMDG Operations Center and see if things go back to normal.

Share this post


Link to post
Share on other sites

Screenshots of which file

yes, uninstalled livery but didnt help.

Any of the ones you edited...

Share this post


Link to post
Share on other sites

Thanks for the response. I overlooked the option of repairing through installer all along. When I tried, it worked !

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this