Sign in to follow this  
lennie

AS16 voice ATIS/AWOS disappeared?

Recommended Posts

Hi folks

 

I have had AS16 for a few weeks now and all seems good. Today I loaded in a flight plan, checked the map to be sure it was there. Loaded FSX and entered the same flight plan into the GTN 750. So when tuning in 122.00, .02, .05 etc, I did not get any sound, nor a text along the top of the monitor.

 

I checked FSX ATC and all is well there.

 

What have I missed? Any help much appreciated!!

 

Lennie G

Old North State NC

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

In AS16 under Options, check the various audio options that might be causing this issue. Since you have no weather text, see if the Voice ATIS/Flight Watch checkbox somehow got unticked. If the audio options look okay, you might try an uninstall/reinstall of the most recent full version of AS16 with hotfixes. Sometimes people report having text but no audio from AS16, because the audio playback devices are mismatched between the AS16 setting and the Windows OS setting. But you do not have text either.

Share this post


Link to post
Share on other sites

Thanks jabloom! I will make a note of that. I did finally remember that my 10 year old son, some 25 years ago said "if it doesn't work, re-boot". That was good advice then, and now. A reboot fixed it!! He even made a sign and put it over his mother's computer!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this