Sign in to follow this  
hrhett01

A320 installation not recognized

Recommended Posts

Just bought A320 Immersion. Have Aerosoft Airbus Extended installed. When I run VFX Central I get the message "The target aircraft must be installed for this product to work. Please refer to your product's manual."

 

Any suggestions? I'd prefer to not have to reinstall AE.

 

Howard

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

First of all, thank you for your purchase.

Unfortunately, our product doesn’t work with the older Airbus X from Aerosoft but only with the latest Aerosoft Airbus A318/A319 and Airbus A320/A321 as mentioned on our website before you buy the product. One of the options offered to you would be to purchase the newest version. I believe there is an upgrade price for Airbus X users so you might want to check it out on the Aerosoft website. We would suggest that option as the newest Airbus offers better performance overall and is less buggy.

Here is the Aerosoft website, and the rebate options are near the end of the page.
http://www.aerosoft.com/cgi-local/us/iboshop.cgi?showd,,13112

Let us know how it goes for you.

Share this post


Link to post
Share on other sites

Thanks Keven,

 

I guess I missed that memo at the office. Yes, I've purchased the upgrade (for the paltry sum of $16 USD) and am downloading now. Thanks for your help.

 

Howard 

Share this post


Link to post
Share on other sites

I have installed A320 family immersion in the FSX-SE path, but I have seen that is not the right path. Steam Edition alone uses FSX path for the everything.

I have tried to modify this in the VFXCentral, but it's seem impossible, even re-installing VFXCentral.

 

What must I do to reconfigure and reinstall the product in the right FSX path?

Thanks a lot for your help.

 

Best regards

Daniel

Share this post


Link to post
Share on other sites

I find that nobody helps me! I have check alone, and even with the false path, all the files are installed in the right place and folder.

I have unchecked Antialiasing and move scenery details to high. Even that, the volumetric lights appears only like in the screenshots attached. Is that right?

 

It would be very fair if someone could help, otherwise I really feel like thieving 30 euros in the trash!!

Thanks a Kind regards.

 

Daniel

PS: impossible to join my screenshots

Share this post


Link to post
Share on other sites

Hi I have the same problem, I've just bought the add on A320 family immersion for Prepar3d. I bought it on : The Flight Sim store.When i click on direct install, there is an error message : "The target aircraft must be installed for this product to work. Please refer to your product's manuel". How can I install it ?

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this