Sign in to follow this  
BadgerBtU

Native ATC sound

Recommended Posts

I am using the native ATC in prepar3d v3 when I ask fo to get clearance not only does he ask for clearance but the native atc asks to. It's like I just clicked on native atc window to get clearance. Is there any way to remove the native atc from asking for clearance? 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am using the native ATC in prepar3d v3 when I ask fo to get clearance not only does he ask for clearance but the native atc asks to. It's like I just clicked on native atc window to get clearance. Is there any way to remove the native atc from asking for clearance? 

 

Affirmative. There are 3 ways you can do that.

 

1 - Go to Prepr3D settings "General" ATC, and untick option "Use Pilot voice"

 

2 - Run the MCE app wizard quickly, without going through speech training. Click Start->All apps->Multi Crew Experience->Run app wizard. The wizard will edit "Prepar3d.cfg" and disable that particular option.

 

3 - Go to C:\Users\your_user_name\AppData\Roaming\Lockheed Martin\Prepar3D v3\ folder and open "Prepar3D.cfg".

 

Find the line "UsePilotVoice=1" and change it to "UsePilotVoice=0". Save the file and restart P3D.

Share this post


Link to post
Share on other sites

Thanks for the reply. I have been flt simming for years and have seen that option a million times and never thought of it. I might be getting Alzheimer's.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this