Jump to content

Sign in to follow this  
Jonnieflight

MCE Demo not connecting to FS9

Recommended Posts

I donwloaded the MCE demo and installed. I couldn't get MCE to work in FS9, only in FSX.   Running FS9 as administrator I kept getting the amber message "trying to connect.....". It times out with a message to manually install fsinsider.dll from the unzipped files. Have done all that multiple times with no success.    I have been in communication with MCE support and they have really been trying to figure this out with plenty of suggestions or things to try.  I have tried them all.  One thing I noticed is that the advice to change the "debug" switch to 1 from 0 in the .ini file and then running the sim did not produce a .log file which tells me that the MCE is not finding or connecting with FS9.  I have UAC on and both FSX and MCE are in Program Files(x86) while FS9 is in C:\\ directly.  Strange that MCE will run ok in FSX but not with FS9.  I have both FSX and FS9 running as administrator. 

     I am getting to the end of the demo cycle and have tried several of their fsinsider.dll 's in the modules folder with no success.  Anyone else out there have this same problem?

Share this post


Link to post
Share on other sites

Hello Jonnie,

 

you didn't say where you put the fsinsider.dll in fs9 manually nor the received suggestions!!

So here's how i run it with fs9

In fs9 you'll have to put the fsinsider.dll into the modules folder (fsx is main folder).

Further i've both fs9 and fsx outside the programs folder installed!!!

Running with UAC off (lowest point).

Also run ALL programs as admin.

Exclude AV to scan fsx/fs9 folders.

 

Hope 1 of these can/will help you out.

 

Best regards


John Cramer

Share this post


Link to post
Share on other sites
I have come to the conclusion that to get MCE to run on FS9 I will have to reinstall FS9 to ProgramFiles(x86) which I will do in the near future, but not just yet.  I will use MCE in FSX at least for now since I know it works on FSX and have verified it. 

     I noticed that another software also installed in ProgramFiles(x86) runs ok in FSX but it cannot find the FSUIPC module in FS9.  So I conclude from that, that MCE is not able to do the same with fsinsider.dll   The one time I was able to use MCE with FSX I was impressed with how well it works.  I must confess that over the years I have been doubtful of that but will use MCE and transition over to it, first in FSX and then in FS9 once I get FS9 transferred.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...