Sign in to follow this  
CajunRon

WX Locator Map Doesn't Load Weather Stations

Recommended Posts

I've got the latest version of OPUS 4.66.5.   Everything seems to work okay but if I try to use the Live Weather Locator map it shows 0 Met Stns.  I've Rebuilt the Station Data in the Configure dialog window but still no Met Stns being reported or shown on the Locator map.   The Wx Map and the LWA Map show the Met Stns fine.   How can I fix this problem.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you clicked on the Update button under the locator map to download the METAR data?

 

Also note that the NOAA server for METAR cycle data is down at the moment. Most likely maintenance. So things like historic weather and saving World Weather Themes will not work. Spy will report downloading data for cycle XX Zulu but there will be no response from the NOAA server. Normal METAR requests are ok. It just affects the cycle 'global' METAR data. You could check spy to see if your update request is attempting to download a METAR cycle.

 

Stephen

Share this post


Link to post
Share on other sites

Thanks for the link. On a flying holiday in France at the moment so will post a modified beta soon after we are back in at the end of the week.

 

Stephen :-)

Share this post


Link to post
Share on other sites

Your welcome Stephen.

 

That's what is being used in X-plane 10.50 r3, and I am also using it successfuly in ELITE and Aerowinx PSX.

Share this post


Link to post
Share on other sites

Have you clicked on the Update button under the locator map to download the METAR data?

 

Also note that the NOAA server for METAR cycle data is down at the moment. Most likely maintenance. So things like historic weather and saving World Weather Themes will not work. Spy will report downloading data for cycle XX Zulu but there will be no response from the NOAA server. Normal METAR requests are ok. It just affects the cycle 'global' METAR data. You could check spy to see if your update request is attempting to download a METAR cycle.

 

Stephen

Thanks for the suggestions.

 

Yes I've clicked on the Update button in both Modes.  The NOAA server is working fine right now.   PFPX is getting current METAR data,  ProATC is getting current METAR data and the spy window of OPUS does show that the METAR data is loading when I update the weather.   LWA Maps is showing the weather station "balloons" and WX Maps is showing the weather station "balloons.   But the WX Locator Map is just showing a Google map with no weather station balloons or any other thing flight simulator related. When I press the Update button it reports  "0 Met Stns, 0 Matching Criteria" in locator mode and "0 Met Stns" in overview mode.

 

As much as I hate to, it looks like an uninstall/reinstall might be may only alternative.

Share this post


Link to post
Share on other sites

Please see the above.

 

It's not the current METAR NOAA server that has changed, it's the METAR cycle server which is used to download global METARs on a Zulu time basis and this server is used by OpusFSI for downloading Historic, World Weather Theme, and the Weather Locator METAR data

 

The download of current METAR data is not affected as it is supplied by a different NOAA server.

 

Stephen :-)

 

I will post a new beta using the new NOAA server ASAP after my return from France.

 

Stephen :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this