Sign in to follow this  
HaraldG

Incorrect texture - water instead of land?

Recommended Posts

Hi Sascha,

 

maybe this comes in time to correct it in the update:

 

I accidentally found out that a landclass that is connected to a land texture shows water in my simulator. This is the thread that showed me that something is wrong:

 

http://www.avsim.com/topic/494249-runway-bleed-through-at-rivne-ukraine/

 

As you can see, beside the runway there is a huge lake in my picture. In the picture of the original poster this is a green grass or bush texture. Perhaps you can find out from the scenery the OP has specified there what texture it actually is and if this is a FS9Evo problem.

 

Many thanks!

 

Harald

 

Edit: My own screenshots.

With GE textures:

UKLR3_zpsqtlu83mq.jpg

 

With Evo textures:

UKLR4_zpsidoxgjxs.jpg

 

And this is the file that obviously calls for the suspect texture:

https://www.dropbox.com/s/5whv0b77fdfj7ms/UKLR_VTPP.BGL?dl=0

 

Many thanks again!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thank you! I remember seeing something like that myself but forgot to follow it up. I have an idea which file that could be. Will look into this on the weekend.

 

Update already uploaded, was just about to announce.

 

Cheers,

Sascha

Share this post


Link to post
Share on other sites

Hi Sascha,

 

many thanks for your efforts.

I tried to search the file myself yesterday, but then a real hornet entered my room from the balcony and I had to go hunting :mad: ... its sound reminded me to an old WWII combat simulator...

 

By the way, how are spring textures progressing - any chance that we can use them in southern hemisphere's spring?

 

Cheers,

Harald

Share this post


Link to post
Share on other sites

By the way, it's only a problem os summer. Fall and winter are o.k.

Harald

 

Edit: I found out that these are the files "125b2su1.bmp" and "126b2su1.bmp". In the GE texture set, they are a green-yellowish shrub land or something. In your texture set, they are water.

Share this post


Link to post
Share on other sites

Hi Harald,

 

many thanks! I am away on a conference in Zurich (a nice but very expensive place) so can't fix this right now. Could you just copy any one of these files (139b2su1.bmp to 143b2su1.bmp) and rename it to 125b2su1.bmp? I think the closest to scrub is 142b2su1.bmp but I am not certain!

 

Again thanks for finding this!

Sascha

Share this post


Link to post
Share on other sites

Hi Sascha,

 

I took 142b2su1 (as well as winter and hard winter texture) as replacement for 125b2su1 and 140b2su1 as replacement for 126b2su1. That seems to look quite well, compared with that particular place in r/w.

 

Enjoy your stay in Zurich. Great city, remember my trips there when living for some months in Schaffhausen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this