Sign in to follow this  
Vd linden

pmdg 777 activation error

Recommended Posts

Dear pmdg,

 

I have reinstalled the 777 200 lr on my pc today, but I get an activation error, it says that there's no valid activation, and unable to connect to the activation server

What can I do to solve this problem?, this issue has never happened before,

I have also opened a new support ticket on the pmdg support.

Hope you can help me to solve this problem

 

thank you.

 

morten van der linden

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


What can I do to solve this problem?

 

Unblock the outgoing connection to our server.

 

Can you try going to our website at www.precisionmanuals.com? Can you reach the site?

Share this post


Link to post
Share on other sites

Hello scandinavian13,

 


Unblock the outgoing connection to our server.

 

Can you try going to our website at www.precisionmanuals.com? Can you reach the site?

 

yes, I can reach the PMDG site, without any problem, I opened a ticket, it's waiting for agent

How do I unblock the outgoing connection?, i don't know how to do that.

Share this post


Link to post
Share on other sites

 

 


How do I unblock the outgoing connection?

 

It depends on the level. You should check within Windows, on your own router (the device you use to access the internet), or if those two don't fix it, call your service provider.

 

To look at firewall rules on Windows 7 (Win 10 will be similar), use the following link (note that you want to open port 8888):

http://www.dummies.com/computers/operating-systems/windows-7/how-to-open-a-port-in-the-windows-7-firewall/

 

To do the same on your router will depend on your router. Use google to search "open port [name of your router]" (do not enter the quotes into google, and make sure you replace the [name of your router] with the actual name of your router.

Share this post


Link to post
Share on other sites

i called my service provider, and they say all settings are correct.

now I have to wait the support ticket

I'm also unable to open port 8888

Share this post


Link to post
Share on other sites

 

 


I'm also unable to open port 8888

 

That's your issue then. For the record, the person responding to the ticket will ask you to do the same thing I'm asking you to do now. Port 8888 needs to be open. Calling your ISP should've been the last step after ensuring both your computer and your router are configured properly.

Share this post


Link to post
Share on other sites

That's your issue then

 

Do you always react like this way to others?

And yes I did open port 8888 like instructed, still the same issue.

 

I have still these errors

ERROR unable to connect to activation server PMDG 777X Internal Fault

you do not have a valid license installed for this product

Share this post


Link to post
Share on other sites

 

 


Do you always react like this way to others?

 

Not sure what you're getting at. The part that you quoted was simply to identify the issue: if you cannot get port 8888 open, then that is the issue that you are facing.

 

 

 


And yes I did open port 8888 like instructed, still the same issue.

 

Eariler, you'd mentioned that you were unable to get it open.

 

 

 


ERROR unable to connect to activation server

 

Then the issue may be on the router and not simply on your PC. If your phone offers the ability, try to use your phone as a wireless hotspot and connect your computer through that.

Share this post


Link to post
Share on other sites

Im out of options  I tried everything, also the port 8888 instruction, nothing worked for me at all

The activation was always no problem in the past.

and for all this I payd 89,99 dollars!.

INow I will wait the support ticket what it says.

Share this post


Link to post
Share on other sites

 

 


Im out of options  I tried everything, also the port 8888 instruction, nothing worked for me at all

 

You've opened port 8888 on both your computer and your router?

 

Have you tried using your phone as a hotspot?

 

Help me help you: be as specific as possible about what you have or have not done. I can't move on to the next item if I'm unsure you've actually tried one of the things I've suggested.

 

 

 


and for all this I payd 89,99 dollars!.

 

While I understand that you paid good money for the product, we cannot solve issues with your computer and network for you. We can help you solve them, or at least point you in the right direction, but we cannot do it all for you.

 

To put it in different terms, our software is not a network diagnostics and configuration tool. If your network is configured incorrectly, then it's not going to work for $10 or $10,000.

 

 

 


INow I will wait the support ticket what it says.

 

As I mentioned earlier, it'll be about the same. Have a look at my signature. I'm on the product support team. I'm just using the forum right now instead of the support system.

Share this post


Link to post
Share on other sites

Dear Kyle,

 

I don't want to hijack another users thread but i have similar, if not the same issues as Vd linden. Maybe this will give you some insight on the problem.

 

After quite some time of not having simmed i tried to take my 777 into the skies again. Surprisingly an activation window popped up on selecting the 777. Not a big deal at first, i logged into my PMDG Account and copied the code from there into the FSX activation window - with no success.
 
I get 2 error notifications claiming that a) there is no connection to the avitivation server and b) that i don't own a valid licence.
 
I followed your instructions and opened port 8888. I also used my phone as mobile hotspot- with no success.
 
I wonder why the activation window pops up in the first place though, as i didn't reinstall either FSX:SE or the PMDG 777.

 

Regards,

Share this post


Link to post
Share on other sites

 

 


I wonder why the activation window pops up in the first place though, as i didn't reinstall either FSX:SE or the PMDG 777.

 

Probably a Windows Update that caused the issue.

 

 

 


I followed your instructions and opened port 8888.

 

In Windows or on your router?

 

Are you running the sim as an administrator?

Share this post


Link to post
Share on other sites

You've opened port 8888 on both your computer and your router?

 

Have you tried using your phone as a hotspot?

 

Yes I did both options exact like your instructions, but nothing worked for me,

my network configuration is okay, no issues at all, my internet provider also checked it for me,

I'm also running the sim as administrator,

It looks like LowwLugim has almost the same issue too, but my problem occures after a fresh reinstall of the 777 and fsx

I understand you try to help us, and i appreciate that very much, but the weird thing is, that these problems never happened before even on several fresh reinstalls in the past.

Share this post


Link to post
Share on other sites

Yes I did both options exact like your instructions, but nothing worked for me,

my network configuration is okay, no issues at all, my internet provider also checked it for me,

I'm also running the sim as administrator.

 

Okay. Thanks. I think I have an alternate solution. Stand by.

 

 

 

I followed your instructions and opened port 8888. I also used my phone as mobile hotspot- with no success.

 

I think I have an alternate solution. Stand by.

 

 

 

I'll post back here when I'm sure of it.

Share this post


Link to post
Share on other sites

 

 


In Windows or on your router?

 

In Windows and on my router.


I'll post back here when I'm sure of it.

 

Thanks in advance.

Share this post


Link to post
Share on other sites

In Windows and on my router.

 

Thanks in advance.

 

 

Also thanks in advance

 

 

 

Thanks to you both for working with me. Try now.

  • Upvote 1

Share this post


Link to post
Share on other sites

I don't know how you did it but now it works like a charm! Thank you for your patience and your help Kyle!  :smile:

Share this post


Link to post
Share on other sites

Thanks to you both for working with me. Try now.

Thank you very much for your help scandinavian13, it works now, the registration is succesfully completed, I'm up in the sky in next minutes.

Share this post


Link to post
Share on other sites

I don't know how you did it but now it works like a charm! Thank you for your patience and your help Kyle!  :smile:

 

 

Thank you very much for your help scandinavian13, it works now, the registration is succesfully completed, I'm up in the sky in next minutes.

 

 

Glad to hear it. Thanks to both of you for reporting and the patience while I figured it out.

Share this post


Link to post
Share on other sites

Hello Kyle!

I just bought the 777 for my FSX-SE and I have the very same problem of activation as these gents. I followed the instructions you give but for no result, I'm still unable to register the 777. Any alternative suggestion to activate it please?

 

regards

 

Pat

Share this post


Link to post
Share on other sites

Pat, did you follow the recommendations found the in the readme included in the installer zip container?  Installed the simconnect modules?

Share this post


Link to post
Share on other sites

Hi Dan!

If you're talking of the readme after unzipping the 777, yes , but I see nothing special in the install notes! The 777 is installed in my FSX-SE, I just can't activate it.

Share this post


Link to post
Share on other sites

Glad I found this thread as I am having the same problem with pmdg 737ngx. it just happened out of the blue. I have done a full restore from a recent backup. I have uninstalled and re-installed the aircraft but it still wants this activation key and says it cannot access the server.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this