Sign in to follow this  
jetsmell

Ezdoc World Camera Problem

Recommended Posts

Last night I set up two world cameras for the first time. My A2A Comanche was in the Monument Vally in Utah. Today My PMDG 737 was in Chicago ( KORD ). I brought up the two world Cameras and the cameras were still in Utah, not Chicago. How can this problem be fixed?  The Ezdoc version is 10.0.61259.0. I'm using FSX with Windows 10.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Last night I set up two world cameras for the first time. My A2A Comanche was in the Monument Vally in Utah. Today My PMDG 737 was in Chicago ( KORD ). I brought up the two world Cameras and the cameras were still in Utah, not Chicago. How can this problem be fixed?  The Ezdoc version is 10.0.61259.0. I'm using FSX with Windows 10.

 

As the world cam needs the position of the user´s airplane it is bound to the position where you have left it. Where on the other hand the aircraft cam is bound to the specific aircraft. So the world cam you created in Utah obviously will stay there :)

 

If you want to have a world cam in KORD you´ll simply have to create a new one. There is nothing to fix here as everything works as intended and expected.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this