Sign in to follow this  
eperez

CAPITAIN SIM B757 Problem adjusting speed in MCP

Recommended Posts

Hi to every one,

 

I have reinstalled Capitain Sim Boeing 757 over MS Flight Simulator 2004 and encountered an issue adjusting speed in MCP. Numbers doesn't scroll one by one, instead off they jump in a variable number of digits. I have been searching this problem in CS forum without any results.

 

Can someone help me with this?.Thanks in advance.

 

Ernesto.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Ernesto, in the full version of FSUIPC there is a 'Fix Control Acceleration' option which cures this problem.

Share this post


Link to post
Share on other sites

Hi A32xx,

 

Thanks for your replay.

 

I have selected the option in FSUIPC, but problem remaims.

 

Also, when I use mouse wheel to select speeds in MCP, it scrolls continuosly.

 

Some other solution to try?.

 

Thanks,

 

Ernesto.

Share this post


Link to post
Share on other sites

If this only happens with the speed selector, maybe the autothrottle arm switch is off instead of on, or there is aconflict between the FMC speed and your manually selected speed?

Share this post


Link to post
Share on other sites

Yes, it only happens with the speed selector and also with the autothtottle armed. I suspect no conflict with FMC because VNAV is off when incidence occurs.

 

Perhaps, may be a malfunction related with the delay that must have in the behavior of the mouse when mouse button is pressed. I mean that when the mouse button is pressed and maintained pressed a first knot must be increased and then, after a second of delay, selector must continue increasing knots continuosly till the button is released. To avoid the problem, I would have to be very fast in releasing the mouse button, and I can't do it, I'm afraid.

 
Do you know how to configure the panel to achieve the wanted behavior?.
 
Tanks in advance. 

Share this post


Link to post
Share on other sites

Hi Ernesto, if your mouse has a scroll wheel you should move your cursor over the selector clickspot and scroll forward slowly to raise the speed, or scroll back slowly to lower the speed.

Share this post


Link to post
Share on other sites

It doesn't work. When I move wheel, numbers don't stop moving despite wheel remain stopped. This is why I think that the problem is the mouse behaviour configuration. With the rest of controls works fine.

Share this post


Link to post
Share on other sites

Hi Ernesto, you can adjust the mouse pointer and wheel properties in Control Panel/Hardware and Sound/Devices and Printers. Try changing the Wheel/Vertical Scrolling setting to 1 line at a time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this