Jump to content

Sign in to follow this  
brucets

FS2004 flight menu

Recommended Posts

Guest Mike20

Hi all hope someone out there can help me problem is when I start up flight sim now the picture of the aircraft shown in the little panel for viewing each aircraft has gone its just a black space, but if I change from 1024x768 to 800x600 the pictures are there, if I change back to 1024x768 they are gone again, its driving me nutty any one any ideas my system specs are AMD64 athalon 3500+ 2gig of ram 200mg hard drive and nvidea 6800gt winxp pro thats as much as I know as I am not a computer wizz kind regards to all Michael

Share this post


Link to post
Share on other sites
Guest Mike20

hope no one minds if I bump but hope to get some one who knows whats wrong regards Michael

Share this post


Link to post
Share on other sites
Guest jaapverduijn

It's a driver issue, connected with (mainly or exclusively) Nvidia cards. A driver change just *might* help, and what helps for sure is disabling AntiAliasing. But I would hardly consider that worth your while. It sure isn't worth mine: I have the same issue, and I simply accept the fact that the preview window is black: a decent bit of AA is much more important for me!Be well!Jaap Verduijn.

Share this post


Link to post
Share on other sites
Guest Mike20

Thanks for the help mate I had a feeling it was a driver issue but I am not crash hot on computers so like you I think I will leave it alone and learn to live with it till the next driver change wich may fix it who knows so thanks for the help regards Michael

Share this post


Link to post
Share on other sites
Guest stanosmax

If I remember correctly,,you need to turn your AF setting down to 4X in your graphic cards' control panel.I had the same problem when I had that 6800GT card also.Stan

Share this post


Link to post
Share on other sites
Guest Mike20

Thanks for the tip Stan I will try that did you have any more problems when you were running the 6800GT as I have only just got this card and it was quite expensive regards Michael

Share this post


Link to post
Share on other sites

You might also try setting AA to 'application controlled' and turn on AA in the FS graphics settings...DJ

Share this post


Link to post
Share on other sites
Guest stanosmax

Oh boy,I had quite a few issues with that card! FPS were worse than my 9800PRO,and flying through clouds was real torture.I must have tried at least 7 or 8 different drivers,some improved FS9,while messing up other games.I paid 400 dollars for it a few months ago,and was so irate about having to do so much tweaking ,I brought it back and exchanged it for the ATI XL800.Much better card,runs everything I have very good.But the one thing that really ###### me off the most .....the Nvidia DVD player. What a piece of crap.They boast on their site about this new ,great,media center thing,but you have to buy it? ATI dvd player is probably the best one I have seen,and believe me,I tried ALOT of them. I guess to most people,this isn't a big deal,but for me,I am always in front of the PC,never the TV.....anyway,be prepared to try a bunch of drivers,available on their site.What didn't work for me might work for you. Also,to fix that black preview screen in FS for the aircraft,turn the AA setting to 4X,no higher. Good luck and good flying!Stan

Share this post


Link to post
Share on other sites

Michael -I'm no computer whiz either, but I did have the same situation. I found out that on THIS computer, with a Nnvida GEforce4 TI4600 video card(AA set at 4X), the BLACK aircraft preview screen is a function of running FS9 in 'Full Screen' mode. If you run it in 'Windows' mode the aircraft ARE visible.My 'fly only' computer is very strong and has a ATI Radeon X850XT Platinum PCIe video card also with AA set at 4X, and it doesn't make any difference what mode you run FS9 in. The aircraft preview screen ALWAYS shows the aircraft.Scott

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...