Recommended Posts

How can I disable this message every time I start P3D:  "Cloud density is not set to maximum......"

I don't like it set to maximum because it kills my frame rates>

Thanks,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Howard,

 

Because this setting this option less than maximum will prevent overcast entirely, we don't recommend it.  Instead, we recommend using other performance-related options to achieve desired results while leaving cloud density at maximum (see Performance Considerations chapter).  We can assist you at http://support.hifitechinc.com via ticket if you'd like.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this