Sign in to follow this  
jetsmell

Ezdoc keeps disappearing

Recommended Posts

I just now installed EZDOC 1.18  in FSX SE. I start out in the cockpit in windowed mode, then I go to add-ons. I click on EZDOC and that brings up the window. When I click on the EZDOC window to configure my cameras, the cockpit view disappears. My idea is that it's a Windows problem, but have no idea how to fix this. EZDOC won't work until this is figured out. I have Windows 10.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

"When I click on the EZDOC window to configure my cameras, the cockpit view disappears."

 

What are you looking at then .. like the main Windows Icons screen?

 

Are you loading the default FSX Cessna for your first test with Ezdok?

 

No error messages?

 

Is FSX still running?

Share this post


Link to post
Share on other sites

This is weird, it's working now, but I certainly won't complain. The only thing that is different is before the FSX Screen shows itself there's a pop up that reads; Flight Simulator is attempting to start Ezdoc Camera  ( version 1.1.8.7 entry number 2 ) Do you want to run? I click 'yes' and it completes to the FSX Screen. I never had that pop-up when I had FSX Accelerator.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this