Sign in to follow this  
Mavericko

Just got P3D v3. Button Control won't work

Recommended Posts

So I purchased P3D last night and just installed everything today. I have Button Control för the Aerosoft Airbus that worked amazingly in FSX, but nothing happens when I try to use the buttons to bring up the control windows in p3d. Yes, I've set it up in the Airbus Configurator, it says that it's active and it detects p3d, but the window won't pop up. Any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you "migrate" FS2Crew Airbus into P3D V3+?

 

You can't migrate it.

 

Please do this:

 

1. Re-install the Airbus aircraft so you have clean panel.cfg's.

 

Make sure you have the very latest version of the Airbus from Aerosoft - that's important!  That's probably your issue there.

 

2. Re-install FS2Crew Airbus, but ensure you select the P3D V3 install option.

 

 

Best,

Share this post


Link to post
Share on other sites

Yes I installed p3d v3 followed by my ORBX scenery. Then I installed the airbus, then the button control - I did not try to copy anything from FSX. It's 100% it's own installation. I bought the airbus this weekend, so I very much doubt it's an old version. I used the very same installation files to install it to p3d as I did to FSX:SE

 

Edit: Where is the panel.cfg located? I did a clean install, but if it was located in some place like my documents or something, the old file might still be there.

Share this post


Link to post
Share on other sites

Update: I found the .cfg and checked it out. It seems AN16s XGauge tried to use the same window slot as FS2Crew, after a reinstall it works again =)

Share this post


Link to post
Share on other sites

Hi same problem here. version installed and button configurated on Saitek but the menu don't want to open inside the simulator how do you solved?

thanks

Share this post


Link to post
Share on other sites

 

 


version installed and button configurated on Saitek but the menu don't want to open inside the simulator how do you solved?

 

Not sure about Saitek, but you may need the registered version of FSUIPC to be able to hook the button.

 

I personally just use the Keyboard... the "N" key.... connected to AUTOFEATHER ARM/OFF.

 

Best,

Share this post


Link to post
Share on other sites

Update: I found the .cfg and checked it out. It seems AN16s XGauge tried to use the same window slot as FS2Crew, after a reinstall it works again =)

 

what did you re-install? AES airbus? I'm having the same issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this