Sign in to follow this  
HomieOC

[Quick Fix] FSLabs Concorde X

Recommended Posts

Hello,

 

I Found A Fix /  A work around with the FlightSimLabs Concorde X To make it work with ChasePlane.

 

Currently If you try to run ChasePlane With The FSLabs Concorde X  The Engines will fail to start! I Show How it fails, and explain / show how to get ChasePlane Working with the Concorde X In the video below!

 

 

Video Below:

 

 

Regards,

 

 

AhadVlogs AKA HomieOC

  • Upvote 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Will it start from cold and dark with loading panel from FSlabs menu.?

Not sure to be honest. I Only tested this from a start state.. I need to learn Cold and Dark! Lol!

 

BTW Once the concorde is started everything  is working so from there you could then go to fs labs tab and put it in cold and dark, and it should work I Believe!

Share this post


Link to post
Share on other sites

Had CP installed -- uninstalled it due to my setup issues and had never tried Concordex - so will find out when CP is a bit older and can try it again. Could have been a bit of ignorance on my part but will find out in the future..

Thanks for vid

Denis B

Share this post


Link to post
Share on other sites

I don't have this problem. I don't think the "Piper startup method" is applicable to P3D, as it is for FSX, even though it's in the manual. Leftheris at FSLabs wrote something about this on the FSLabs forums a while back. I always start the Concorde from the scenario screen, and load cold and dark panel state after it has completed loading. Works! I've experienced some crashes though, ntdll.dll crashes caused by prepar3d.exe, caused by either chaseplane or chaseplane in conjunction with ConcordeX. Needless to say, FSUIPC autosave is on! It's alpha - stuff like this is to be expected, especially in such addons that relies heavily on SimConnect.

Share this post


Link to post
Share on other sites

quote kristolz: I always start the Concorde from the scenario screen, and load cold and dark panel state after it's completed loading.

 

I start that way in p3d and like yourself working ok.

Have decided not to install CP until a few more bugs are eliminated.

Denis B

Share this post


Link to post
Share on other sites

Did a KJFK - EGLL last night with 0.1.61 I believe, and experienced no issues at all (besides P3D OOMing over London, but thats nothing new). Brilliant work Kevin! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this