Sign in to follow this  
macpilot

PMDG 777 Crash During Taxi At LFPG

Recommended Posts

I have the 777 in P3D 3,3,5 version. When I taxi from gate A 14 to rwy 9R as I pass the Hotel Sofitel on my left the sim crashes. I have tried the same taxi in FSX with the 777 with no problem. Tried the Carenado EMB 505 Phenom. From the same gate to rwy 9R past the Sofitel to the rwy in P3d with no crash.

 

 

I used the house livery in test with FSX and P3d.

 

I posted here and not in the P3d forum because it seems to point to the 777.

 

I had a similar problem at EGLL. But didn't do the above testing there.

 

Thank You.

 

Bill McCracken

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


I posted here and not in the P3d forum because it seems to point to the 777.

 

Posting a crash report would help. Not much to go on without it.

 

Start Menu > Type "View Prob" (no quotes) > Select View All Problem Reports > Find P3D and find the entry from when it last crashed. Post the contents here (don't need all of it - the fauling module is the important part).

Share this post


Link to post
Share on other sites

Kyle,

 

 

First time I heard of this.

 

I using Windows 10. In search I keyed View Prob. Don't see View All problem Reports listed.

 

What am I doing wrong?

 

When I say it crashed. It displayed the word crash and reloaded P3d to the default start location.

 

No crash to desktop.

 

Thank You.

 

Bill McCracken

Share this post


Link to post
Share on other sites

 

 


What am I doing wrong?

 

Not sure. I'm on a Win 7 and Win 8 computer here at work and both show "View All Problem Reports" (blue flag icon) when I type 'view prob' into the start menu. Same for my Win 10 machine at home.

 

Make sure that you don't search. Simply open the start menu and begin typing. Watch the list as you type because it may or may not offer the option until you've typed to a certain point (if you type too many letters of 'problem', it throws it off for some reason).

 

 

 


When I say it crashed. It displayed the word crash and reloaded P3d to the default start location.

 

Ah...this changes it up rather significantly.

 

Seeing that the Phenom is magnitudes smaller, which a much smaller wingspan, I'm not sure you can compare the two. I'm betting you're hitting something with the wings. It may or may not be an "actual something" however. A stray invisible surface could be there, or some other anomaly.

 

Honestly, I'd just turn crashes off. They're nowhere near real, and I'd argue that they usually appear in situations where they shouldn't. This is one such example.

Share this post


Link to post
Share on other sites

Kyle,

 

I turned Crashes off and that solved the problem. When I look from the spot view I can see what looks like parts of a highway laying on the grass on both sides of the taxi way. I noticed this in other parts of the airport on my taxi to 9R.

 

After I saw your reply to my original post. I thought it looked like I was talking about CTD. That is why I felt I was misleading you on the problem.

 

Sorry for that.

 

 

Thanks for your help.

 

Bill McCracken

Share this post


Link to post
Share on other sites

 

 


Sorry for that.

 

No worries. We figured it out, which is the important part. Sounds like that highway part might be causing the issues. Check for an update on the developer's website, or, if there's no update, you may want to reach out to them to let them know of the issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this