Sign in to follow this  
Bozdog

View is too zoomed in, in Nvidia Surround

Recommended Posts

Hi, today i downloaded the X plane Demo. Graphics and perfrormance seems very nice.  Th issue I have is I run FSX in Nvidia Surround over 3 screens.  On X Plane the  view is so far zoomed in that it is unuseable in this configuration.  In FSX  I just altered the cfg file to make Widescreen = True and that solved it.  Cant seem to find a cfg to alter in  X plane.  Can any one offer some advise, I am sure its just me doing something wrong

 

Cheers

Steve

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Go to Settings menu -> Graphics tab -> Field of View (below on the graphics tab) -> Lateral Field of view, and increase its value.

Share this post


Link to post
Share on other sites

Thanks for the fast reply.  Takes quite a performance hit rate when spanning the 3   

Share this post


Link to post
Share on other sites

Thanks for the fast reply.  Takes quite a performance hit rate when spanning the 3

 

There is another option if you do not wanna use the nvidia surround you can set up a view for each screen from the settings graphics menu, maybe this one is less of performance hit.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this