Sign in to follow this  
guustewierik

P3D Crashing

Recommended Posts

Hello,

 

I have a problem with P3D. Whenever i do a flight, and when im in the cruise i for example open chrome, after a couple of minutes P3D crashes. If i dont open chrome or any other application it's fine. But as soon as i start doing other stuff on my pc, P3D crashes again. Any solution for this?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Does P3D pause when you open Chrome, meaning that it stops running when you go and open Chrome?

 

For anyone here to provide any real advice or help, it would help if you posted a little more details on your system specs, the version of P3D, and any add-ons you have installed.

Thanks.

Share this post


Link to post
Share on other sites

Hi Jimm,

 

It does not pause, as the pause on task option is off. It just freezes, and stays like that permanently until i close it. As for my specs:

 

CPU: Intel i7 6700K at 4.9 ghz

GPU: Nvidia GTX 750 TI

RAM: 8 GB DDR3

ASUS Z170 motherboard

 

I pretty much only use the PMDG 737&777. I don't have much payware airports (expensive). Only the Aerosoft Amsterdam x and Dubai from Flytampa. I'm running the latest version of P3D

Share this post


Link to post
Share on other sites

Just guessing here but are you flying routes from Amsterdam to Dubai?  If so, it could be that you are having a VAS issue.  Do you have your sim settings set high or are they modestly set?  How about settings for AI traffic and whether you use a 3rd party add-on for AI traffic or if it is default?

 

How about external controllers, what do you use?  Are your nvidia drivers fresh and up to date?  How about scenery, such as ORBX, any of that installed?

Share this post


Link to post
Share on other sites

Sim settings are pretty much all on max, except the autogen is a touch lower. I dont use any traffic addons nor do i have any traffic on. I do have ORBX FTX global. My sim is locked at 33 FPS and it never drops a frame. I just recently reinstalled w10 and all the drivers so those are all up to date. I am running P3D on a kingston 128GB SSD. It is also installed in its own folder. 

 

edit: My vas appears to be ''773772'', no idea what that means

Share this post


Link to post
Share on other sites

VAS stands for Virtual Address Space and for P3D and FSX, the limit is 4gb.  No matter if your physical memory is 8gb or 16gb, P3D will use up to 4gb to run, during the course of your flight sim uptime.  Whatever number you found, it doesn't equate to what I just mentioned.

 

It is hard to say right now, what it is that is causing the shutdown, though I could suspect a great many things, it still seems like there is something missing from a troubleshooting standpoint to determine why P3D will shutdown after opening your web browser.

Share this post


Link to post
Share on other sites

I fixed the issue by making a second settings save file where everything has been put on low or off. That has dropped my GPU usage to only 40% and my CPU usage to 50%. I have also put Prepar3D on high priority. This seemed to fix it for me :-)

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this